Search found 12 matches

by Eric Sooy
Mon, Nov 09 2015, 2:23PM
Forum: Thermwood 3-Axis Machinery
Topic: Programmable router speed test during cutting
Replies: 0
Views: 5470

Programmable router speed test during cutting

I'd like to hone in on some router speeds for different programs. If the router is in "program" mode you can't adjust with the speed pot. If the router is in "manual" then the router speed is not displayed. Any way to get that speed number? The workaround I'm using now is just to...
by Eric Sooy
Mon, Nov 09 2015, 2:20PM
Forum: Thermwood 3-Axis Machinery
Topic: Output an image to popup with AFL
Replies: 6
Views: 4146

Re: Output an image to popup with AFL

Ok, finally got my machine upgraded and that little line of code works great! Thanks so much!
by Eric Sooy
Wed, Jul 29 2015, 2:08PM
Forum: Thermwood 3-Axis Machinery
Topic: Output an image to popup with AFL
Replies: 6
Views: 4146

Re: Output an image to popup with AFL

Hey thanks a ton!

Now to just get the rest of the $$$ for the upgrade for the Ye Ancient OS/2 Warp.
by Eric Sooy
Tue, Jul 28 2015, 3:11PM
Forum: Thermwood 3-Axis Machinery
Topic: Output an image to popup with AFL
Replies: 6
Views: 4146

Re: Output an image to popup with AFL

So how would that work? What I want is for the image to be attached to the specific program. So when the operator hits the start button the image pops up on the screen, and then he will have to hit the start again to continue on with the program. Just sort of a double check on things.
by Eric Sooy
Mon, Jul 27 2015, 10:58AM
Forum: Thermwood 3-Axis Machinery
Topic: Output an image to popup with AFL
Replies: 6
Views: 4146

Output an image to popup with AFL

With the latest control software... Using the "Window On" and "Window Off" and the "Print" command with the AFL (advanced function language), how would one have an image "print" in the popup window? Or, is there another way to do this? When starting a program,...
by Eric Sooy
Fri, Feb 28 2014, 9:14AM
Forum: Thermwood 5-Axis Machinery
Topic: Anyone ever get this error?
Replies: 3
Views: 3536

Re: Anyone ever get this error?

Thanks for the info. Related to the motherboard, the disc battery that is on the motherboard - I've never replaced it and this machine is almost 15 years old now. If I take out that battery do the bios settings get erased? It is safe to just pop out the old and put in the new?
by Eric Sooy
Tue, Feb 04 2014, 8:24AM
Forum: Thermwood 5-Axis Machinery
Topic: Anyone ever get this error?
Replies: 3
Views: 3536

Anyone ever get this error?

On occasion we get this screen at boot up. If we restart it starts up normally. Just in case I do have 2 backup cloned hard drives :D

20140204_080246.jpg
by Eric Sooy
Tue, Oct 01 2013, 9:33AM
Forum: Thermwood 5-Axis Machinery
Topic: Axis 5 calibration is "creeping"
Replies: 3
Views: 3993

Re: Axis 5 calibration is "creeping"

I'm thinking now that the belt had slipped, misaligning the marks on the cogs. I realigned the hash marks and tightened up the belt and it seems to have subsided. Thanks anyway for your response!
by Eric Sooy
Tue, Jun 19 2012, 2:34PM
Forum: Thermwood 5-Axis Machinery
Topic: Axis 5 calibration is "creeping"
Replies: 3
Views: 3993

Axis 5 calibration is "creeping"

We are having a problem with our Model 67. We have a program that has been used for over 10 years to cut the same exact part. However in the past 3 to 4 months, I've had to recalibrate the axis 5 because it is creeping out of tram. The only thing that is happening is that the axis 5 is creeping out ...
by Eric Sooy
Wed, Mar 21 2012, 2:51PM
Forum: Thermwood 3-Axis Machinery
Topic: Auto lube on table rails not functioning well
Replies: 2
Views: 760

Auto lube on table rails not functioning well

My table rails don't seem to be getting enough oil. When I unplug the hose on the exit side of the oiler reservoir, I do see a light mist being blown out of the port. I have also taken off the 1/8" tube from the manifold and blew compressed air into it to clear them out. Still there seems to be...
by Eric Sooy
Fri, Sep 11 2009, 7:02AM
Forum: Thermwood 3-Axis Machinery
Topic: Making ghost image of OS/2 hard drive
Replies: 4
Views: 1239

Re: Making ghost image of OS/2 hard drive

Ok, thanks. I have a sneaking suspicion it might have something to do with the vastly different drive sizes. I tried it with 160gb. I will hunt down a smaller drive and pay attention to the partition sizes too. I know you guys keep images of our disks there, which is awesome, but it would be nice to...
by Eric Sooy
Fri, Sep 04 2009, 7:50AM
Forum: Thermwood 3-Axis Machinery
Topic: Making ghost image of OS/2 hard drive
Replies: 4
Views: 1239

Making ghost image of OS/2 hard drive

I'm trying to clone the OS/2 hard drive on my machine. I did it using Acronis Trueimage, but the new drive hangs up at the OS/2 splash screen.

Any successes out there? What clone software did you use?

Thanks

Go to advanced search