Search found 260 matches

by Clint Buechlein
Fri, Mar 15 2019, 12:03PM
Forum: Thermwood 3-Axis Machinery
Topic: Sharing offfall between machines
Replies: 1
Views: 26

Re: Sharing offfall between machines

Jeremy,

Yes, the feature was implemented for that reason. Make sure it is a location both machines have access to at all times. I would shy against a flash drive.

-Clint-
by Clint Buechlein
Tue, Mar 05 2019, 10:22AM
Forum: eCabinet Systems Software
Topic: Display Board bug
Replies: 1
Views: 75

Re: Display Board bug

We are aware and should have it fixed for the next release. See also this thread viewtopic.php?f=3&t=17735.

-Clint-
by Clint Buechlein
Tue, Mar 05 2019, 8:43AM
Forum: eCabinet Systems Software
Topic: Ecab gets stuck returning to Custom Layout from LDE
Replies: 7
Views: 115

Re: Ecab gets stuck returning to Custom Layout from LDE

Leo, Glad to hear it is working. For Nvidia, I always go to the Nvidia Control Panel to verify driver version. Depending on Windows version you can either get to it from the taskbar icon or right clicking on the desktop. From there, you can go to Help, and then System Information. The dialog that op...
by Clint Buechlein
Fri, Mar 01 2019, 4:10PM
Forum: Thermwood 3-Axis Machinery
Topic: Maybe a bug?
Replies: 3
Views: 79

Re: Maybe a bug?

Tommy, Thanks for the steps, got it to reproduce on a machine here. Had to find the right machine to do it as it isn't the case for all machines. For now avoid doing that :lol: . If you want a safety net, in Control Nesting go to Settings, and in the Tool Change Pre/Post Macros you can add M3 in the...
by Clint Buechlein
Fri, Mar 01 2019, 3:12PM
Forum: eCabinet Systems Software
Topic: Ecab gets stuck returning to Custom Layout from LDE
Replies: 7
Views: 115

Re: Ecab gets stuck returning to Custom Layout from LDE

Device manager typically gives you incorrect information. It doesn't look for the latest driver from Nvidia's site, it looks to Windows to see what is recommended as latest. Provided your signature is correct regarding computer information, the latest driver was released 2/22/2019 version 419.17. Fo...
by Clint Buechlein
Fri, Mar 01 2019, 11:49AM
Forum: Thermwood 3-Axis Machinery
Topic: Maybe a bug?
Replies: 3
Views: 79

Re: Maybe a bug?

Tommy, Do you have more specifics of how you ended up in this scenario? - How did you unload the tool? Maintenance Tool Load/Unload or Changer Maintenance? - Was the machine shut down between the time the tool was unloaded and the new program started? - Was the machine homed at any point between too...
by Clint Buechlein
Thu, Feb 21 2019, 10:15AM
Forum: Thermwood 3-Axis Machinery
Topic: Control Nesting issues
Replies: 7
Views: 153

Re: Control Nesting issues

Tommy, Thanks for reporting. The software engineers weren't able to work on the fix before yesterday's release so I'll make sure to verify and add it to the other issue so they can try to correct for the next release. You can still update to the latest version (6.11), you'll just have to follow the ...
by Clint Buechlein
Wed, Feb 20 2019, 9:13AM
Forum: Thermwood 3-Axis Machinery
Topic: Control Nesting issues
Replies: 7
Views: 153

Re: Control Nesting issues

Tommy, The software engineers see the issue and will work to correct it. I'm guessing you have been working around the issue since tool 104 is named False Outline Tool, but another option to jump around the outline operation is to do a search in the program for T104. Right above that will be a line ...
by Clint Buechlein
Tue, Feb 19 2019, 4:02PM
Forum: Thermwood 3-Axis Machinery
Topic: Control Nesting issues
Replies: 7
Views: 153

Re: Control Nesting issues

Tommy, Issue#1 There were scenarios where the settings weren't being applied to the correct group so that functionality needed to be added in to select the group. We have a few requests and desires regarding groups and I'll make sure your's is on the list. Issue#2 There are a few files needed to see...
by Clint Buechlein
Mon, Feb 18 2019, 9:17AM
Forum: eCabinet Systems Software
Topic: Crash in line drawing
Replies: 6
Views: 245

Re: Crash in line drawing

Tom, It looks as though its an issue with a font being brought in when the fonts dialog is trying to open. The font in question is located in C:\Program Files (x86)\TurboTax\Home & Business 2017\32bit\local\fuego\host\fonts\Avenir\AvenirLT-Light.ttf. I would try renaming the .ttf file, adding or...
by Clint Buechlein
Fri, Feb 15 2019, 4:53PM
Forum: eCabinet Systems Software
Topic: Crash in line drawing
Replies: 6
Views: 245

Re: Crash in line drawing

Tom, Does the software give you the option to send in a crash report? If it doesn't go to Settings/Preferences and make sure the box for Disable Crash Reporting is unchecked . Then get it to crash again and see if the dialog comes up to send a crash report. If it does, and you send one in, note the ...
by Clint Buechlein
Fri, Feb 15 2019, 8:35AM
Forum: eCabinet Systems Software
Topic: User Defined Operations
Replies: 4
Views: 194

Re: User Defined Operations

Kerry,

If you have access to the training videos, you can find the same videos that were in the beta forum under the What's New section for version 6.2.2.

-Clint-
by Clint Buechlein
Tue, Feb 12 2019, 3:16PM
Forum: Thermwood 3-Axis Machinery
Topic: Head out of alignment
Replies: 2
Views: 154

Re: Head out of alignment

Marcel, Everyone has their own idea of what "tight enough" is for a bolt. In the case of those four large bolts, the aluminum plate the bolts thread into has steel threaded inserts in it so you can go fairly tight on them. It would be worth though the next time you need to re-tram the head...
by Clint Buechlein
Tue, Feb 05 2019, 2:16PM
Forum: eCabinet Systems Software
Topic: Presentation view not working
Replies: 20
Views: 442

Re: Presentation view not working

Audrey,

Glad to hear it is working. I generally check on a monthly basis for graphics card updates. Always check directly on the manufacturer's site, not through Windows.

-Clint-
by Clint Buechlein
Tue, Feb 05 2019, 9:30AM
Forum: eCabinet Systems Software
Topic: Presentation view not working
Replies: 20
Views: 442

Re: Presentation view not working

Audrey, Looks like they released a new driver version yesterday. Possibly before as it seems you are a few numbers behind. Latest version is 418.81. Link to download the latest https://www.nvidia.com/Download/driverResults.aspx/142227/en-us. Give that a try and let me know. There may be some changes...

Go to advanced search