Search found 132 matches

by BenRatt
Mon, Dec 01 2014, 1:07PM
Forum: eCabinet Systems Software
Topic: Line Drawing Editor Crash
Replies: 2
Views: 1270

Re: Line Drawing Editor Crash

That was it, thanks!
by BenRatt
Sun, Nov 30 2014, 1:34PM
Forum: eCabinet Systems Software
Topic: LDE bug
Replies: 0
Views: 1358

LDE bug

When I increase the line enhancement in the LDE to around 100 (or more) and move my mouse the enhancements flicker. So depending on where your mouse stops you will either see or not see the enhancements. In my case it seems to only be the RTA fitting holes and the drawer slide holes that flicker. Th...
by BenRatt
Sun, Nov 30 2014, 1:26PM
Forum: eCabinet Systems Software
Topic: Line Drawing Editor Crash
Replies: 2
Views: 1270

Line Drawing Editor Crash

When I add a batch job to the LDE and then rotate a cabinet in the LDE and try to print, ECABS crashes. If I don't rotate any cabinets it prints fine. Anyone else having this problem? It was also an issue on the last version and I thought I reported it but maybe I didn't.
by BenRatt
Thu, Oct 30 2014, 8:10PM
Forum: eCabinet Systems Software
Topic: How is Ecabinet on Submitals?
Replies: 4
Views: 1948

Re: How is Ecabinet on Submitals?

You can forget it for AWI quality submittals. It's just not what is was designed to do. We do our shop drawings in autocad and all our programming and machining with ecabs and autocad by exporting a dxf for special parts. And we do have a TW router. I have saved $$$$$ by using ecabs over the last 8 ...
by BenRatt
Thu, Oct 30 2014, 1:40PM
Forum: eCabinet Systems Software
Topic: line drawing editor crash
Replies: 6
Views: 2446

Re: line drawing editor crash

My LDE crashes whenever I try to print more than one page of a batch. I import the cabinets into the LDE as a batch and after printing the first page I get "Encountered an improper argument". I've been having this problem since the last update. Is this a known issue?
by BenRatt
Fri, May 30 2014, 8:23AM
Forum: eCabinet Systems Software
Topic: Line Enhancement not working
Replies: 2
Views: 1164

Re: Line Enhancement not working

Thanks Scott
by BenRatt
Thu, May 29 2014, 3:27PM
Forum: eCabinet Systems Software
Topic: Line Enhancement not working
Replies: 2
Views: 1164

Line Enhancement not working

Is anyone else having problems with the line enhancement in the LDE not working?
by BenRatt
Mon, Mar 03 2014, 8:01PM
Forum: eCabinet Systems Software
Topic: Minimums for nesting
Replies: 4
Views: 1724

Re: Minimums for nesting

Aha, never seen that before, thanks
by BenRatt
Mon, Mar 03 2014, 5:20PM
Forum: eCabinet Systems Software
Topic: Minimums for nesting
Replies: 4
Views: 1724

Re: Minimums for nesting

The problem I'm having is in ecabs. It works fine in CN
by BenRatt
Mon, Mar 03 2014, 3:56PM
Forum: eCabinet Systems Software
Topic: Minimums for nesting
Replies: 4
Views: 1724

Minimums for nesting

When using a 3/8" cutter, I'm having to program parts 1.5" less than sheet size to get them to nest. It used to be .5" less than sheet size. I think this is a glitch with 13. Anyone else having this problem?
by BenRatt
Sun, Aug 18 2013, 10:38PM
Forum: eCabinet Systems Software
Topic: Drawer Box Clamp?
Replies: 3
Views: 2131

Re: Drawer Box Clamp?

I have a JLT drawer box clamp that works great for our doweled boxes. Found it on eBay and got a good deal on it. It will work for dovetailed boxes too.
by BenRatt
Mon, Jun 17 2013, 10:08PM
Forum: eCabinet Systems Software
Topic: ts and settings
Replies: 0
Views: 1471

ts and settings

I finally upgraded to Win 7 and a new computer. I've been having a problem when I save my cabinets. When I open a cabinet in one directory and then go to save it, the default save folder ends up being a different folder called "ts and settings". It is under the ecabinets parent folder and ...
by BenRatt
Fri, Jun 14 2013, 12:35PM
Forum: Thermwood 3-Axis Machinery
Topic: Drill Bank Plunge rate
Replies: 10
Views: 5475

Re: Drill Bank Plunge rate

Yes, I had the same thought. Gannomat does something similiar with it's line boring machines. They have a hydraulic brake that slows the feed rate right before it punches through the panel when using V point bits for thru drill holes. But I asked Daniel about it and he said to keep dreaming. Haha
by BenRatt
Fri, Jun 14 2013, 9:21AM
Forum: Thermwood 3-Axis Machinery
Topic: Drill Bank Plunge rate
Replies: 10
Views: 5475

Re: Drill Bank Plunge rate

Not a bad idea Scott, but I'm afraid it'd be too time consuming for us right now. The router is running most of the day as it is, but it would produce a nice panel. I've sped the plunge rate from 55 ipm to 100 ipm and I'm getting acceptable quality. The back side is perfect, but the top side has chi...
by BenRatt
Tue, Jun 11 2013, 8:07AM
Forum: Thermwood 3-Axis Machinery
Topic: Drill Bank Plunge rate
Replies: 10
Views: 5475

Re: Drill Bank Plunge rate

Our HSD spindle only runs at 3450 rpm. If it ran faster we could plunge quicker but I guess that's just a limitation with it. Do you have any issues on the underside of your melamine panels with blow out with the brad points? We are drilling all the way thru the panels. We are doing closet panels.

Go to advanced search