Search found 31 matches

by Brent Pister
Sun, Sep 27 2009, 5:20PM
Forum: eCabinet Systems Software
Topic: Job won't open in custom layout
Replies: 2
Views: 430

Job won't open in custom layout

When I try to open the latest job in custom layout to finish the details, I get a "material not found" message. I cannot add the material because the thickness is "0". The sysem will not allow me to change this dimension as it is greyed out. This is the only job that does this. P...
by Brent Pister
Sun, Sep 06 2009, 11:43PM
Forum: eCabinet Systems Software
Topic: installing ecabs
Replies: 11
Views: 1182

Re: installing ecabs

HP8530 P8600 2.4 Nvidia M770 graphics card. Unit is stock but I added a bit more ram. Finally have a little to start playing with it. Am in the process of transferring files from my PC.

Brent
by Brent Pister
Sat, Sep 05 2009, 10:37PM
Forum: eCabinet Systems Software
Topic: installing ecabs
Replies: 11
Views: 1182

Re: installing ecabs

Thanks for the help guys. Just got back from out of town doing an install. Got my new code and eveything is running fine. Anxious to see how this new laptop performs.

Brent
by Brent Pister
Sun, Aug 30 2009, 8:20PM
Forum: eCabinet Systems Software
Topic: installing ecabs
Replies: 11
Views: 1182

Re: installing ecabs

Thanks Rick. I thought that would probably be what I would have to do

Brent
by Brent Pister
Sun, Aug 30 2009, 3:38PM
Forum: eCabinet Systems Software
Topic: installing ecabs
Replies: 11
Views: 1182

Re: installing ecabs

I have changed ISP and e-mail since registering. How do I get a new code?

Brent
by Brent Pister
Sun, Aug 30 2009, 9:53AM
Forum: eCabinet Systems Software
Topic: installing ecabs
Replies: 11
Views: 1182

installing ecabs

I just purchased a laptop to run ecabs. Can I install using the Version 5.0 disc or do I need a new one.

Brent
by Brent Pister
Tue, Aug 04 2009, 8:56AM
Forum: eCabinet Systems Software
Topic: laptop specs
Replies: 2
Views: 582

laptop specs

I am in the process of purchasing a laptop to run Ecabs. I am looking at a Dell Mobile Precision M4400. This unit comes with a Nvidia Quatro FX 770M graphics card. Will I be disappointed or should I upgrade.

Brent
by Brent Pister
Wed, Jul 22 2009, 9:44PM
Forum: eCabinet Systems Software
Topic: saving cutlist
Replies: 3
Views: 566

Re: saving cutlist

Thanks Dan, that was the problem. Everything works perfectly now. I just have to decide how I want to filter the info.

Brent
by Brent Pister
Tue, Jul 21 2009, 9:37AM
Forum: eCabinet Systems Software
Topic: saving cutlist
Replies: 3
Views: 566

saving cutlist

Whenever I export a cutlist to excel there is no option to save. Am I missing something or is it possible I have a hardware problem?

Thanks
Brent
by Brent Pister
Thu, Oct 30 2008, 10:18PM
Forum: eCabinet Systems Software
Topic: edgebanding
Replies: 8
Views: 679

edgebanding

I cannot get eCabs to display any edgebanding. The edgebanding function was running very slow and now will not display the banding at all. At times eCabs will shut down completely during the task. I don't know if it is the program, my system or something I am doing wrong. Can anyone shed any light? ...
by Brent Pister
Thu, Aug 16 2007, 8:58PM
Forum: eCabinet Systems Software
Topic: Counter tops in LDE
Replies: 2
Views: 426

Kerry,
Thanks, that worked perfectly. Sometimes the simplest things have the best results.

Brent
by Brent Pister
Wed, Aug 15 2007, 11:33PM
Forum: eCabinet Systems Software
Topic: Counter tops in LDE
Replies: 2
Views: 426

Counter tops in LDE

When I take a custom layout to LDE the counter tops do not show up.
What am I missing
by Brent Pister
Mon, May 14 2007, 10:58PM
Forum: eCabinet Systems Software
Topic: deleting assemblies
Replies: 2
Views: 437

Thanks Leo, I'll give that a try. I am running Version 5.1 but have noticed a few little iregularities that lead me to believe there is a bug in my system or my version. I have found that this only happens with assemblies and not cabinets in this specific layout. If I install these assemblies in ano...
by Brent Pister
Sat, May 12 2007, 10:32AM
Forum: eCabinet Systems Software
Topic: deleting assemblies
Replies: 2
Views: 437

deleting assemblies

In Custom Layout when I am attempt to delete a specific assembly the program gives me the message \"local texturing is having a problem. What is this\" and a very long string of symbols. This only happened with two specific assemblies in a specific layout. If I quickly build a new layout a...
by Brent Pister
Thu, May 10 2007, 11:37PM
Forum: eCabinet Systems Software
Topic: counter top dimensions
Replies: 1
Views: 393

counter top dimensions

Is there any way to take a counter top from custom layout to LDE and show dimensions. I believe I have done this before but my pea brain can't figure it out tonight.

Regards
Brent

Go to advanced search