Search found 22 matches

by Ron Sloan
Fri, Feb 23 2018, 7:16AM
Forum: eCabinet Systems Software
Topic: Shopbot Link looses zero to table after bit change
Replies: 4
Views: 95

Re: Shopbot Link looses zero to table after bit change

Thanks for the replies. I`ll double check my grounding. I did recently add a vacuum hold down system to the machine, but no other issues have shown up. Runs fine otherwise.

Best regards,
Ron
by Ron Sloan
Fri, Feb 16 2018, 2:17PM
Forum: eCabinet Systems Software
Topic: V6.2 wall elevation dimensions
Replies: 1
Views: 80

V6.2 wall elevation dimensions

I really like the new dimension options in the new version, and the scaled print. However, everything works perfectly on 3 walls of my job, but one wall displays the cabinets, but the only dimensions are for the wall, itself. Same in the scaled print view.
by Ron Sloan
Fri, Feb 16 2018, 2:11PM
Forum: eCabinet Systems Software
Topic: Shopbot Link looses zero to table after bit change
Replies: 4
Views: 95

Shopbot Link looses zero to table after bit change

Several times, after a bit change in the Shopbot Link, the software looses the Zero to table parameter. Twice, I had it cut into the table. Now I keep a close eye on it, and have to cancel and restart the job when it happens. Doesn't always happen, but way too often to feel comfortable trusting it! ...
by Ron Sloan
Tue, Sep 19 2017, 1:16PM
Forum: eCabinet Systems Software
Topic: Add Sheet(s) ShopBot Link
Replies: 2
Views: 457

Re: Add Sheet(s) ShopBot Link

Thanks Ralph,

It was the grain direction - I forgot that the generic 3/4" material in eCabs has grain specified, so I was checking, "none" in the link!

Best regards,
Ron
by Ron Sloan
Mon, Sep 18 2017, 2:28PM
Forum: eCabinet Systems Software
Topic: Add Sheet(s) ShopBot Link
Replies: 2
Views: 457

Add Sheet(s) ShopBot Link

Hi, I have a quick question. If I add a small sheet to a job to cut a single piece, how do I get it to nest on that sheet? After adding a 17.5" x 24" sheet, accepting it, and returning, I see no way to use that sheet to nest a single part - It continues to nest on the full sheet, which is ...
by Ron Sloan
Fri, Sep 15 2017, 2:43PM
Forum: eCabinet Systems Software
Topic: PE holes not cutting
Replies: 5
Views: 550

Re: PE holes not cutting

Clint,

Must have been something in the Job File. I deleted the cabinet from the job and re-added it. Now it is working, correctly.

Regards,
Ron
by Ron Sloan
Fri, Sep 15 2017, 2:25PM
Forum: eCabinet Systems Software
Topic: PE holes not cutting
Replies: 5
Views: 550

Re: PE holes not cutting

Hi Clint, Thanks again for the fast response. Interesting that interpolation has to be turned off for all the tools for it to work. Another issue with this cabinet I just noticed, which may or may not be related, is that when generating the twd file, I get errors if I try to change material thicknes...
by Ron Sloan
Thu, Sep 14 2017, 6:13PM
Forum: eCabinet Systems Software
Topic: PE holes not cutting
Replies: 5
Views: 550

Re: PE holes not cutting

Hi Clint, Thanks for the quick reply. This is the file I exported from the ShopBot Link. I only loaded two panels in the nest - one that cut a filleted rectangle fine, and the one with the holes that didn't. The rectangle was colored red in the link, the circles, black. Wouldn't let me upload the ca...
by Ron Sloan
Thu, Sep 14 2017, 1:57PM
Forum: eCabinet Systems Software
Topic: PE holes not cutting
Replies: 5
Views: 550

PE holes not cutting

I've recreated the design of a small vacuum cabinet in eCabs with several part editor holes included. They all work fine, except for 2 , 2" holes, which simply don't cut. The partition in question shows up in the link as Partition 2. I am using the ShopBot Link, and it almost appears that the h...
by Ron Sloan
Tue, Sep 05 2017, 6:29PM
Forum: eCabinet Systems Software
Topic: cncrouteutil::createoutlinebody failed
Replies: 0
Views: 381

cncrouteutil::createoutlinebody failed

I get this message when trying to create the CNC output file. Any ideas? Thanks

Software version - 6.1.5
Using Shopbot link
by Ron Sloan
Tue, Aug 12 2014, 12:24PM
Forum: eCabinet Systems Software
Topic: Nest diagram and blind dado length
Replies: 2
Views: 935

Re: Nest diagram and blind dado length

Hi Scott,

Thanks for the quick, informative answer! Makes perfect sense!

Regards,
Ron
by Ron Sloan
Sun, Aug 10 2014, 3:11PM
Forum: eCabinet Systems Software
Topic: Nest diagram and blind dado length
Replies: 2
Views: 935

Nest diagram and blind dado length

Shouldn't the nest diagram show the extended blind dado length, compensating for the bit? I thought it should be overcut the bit radius + 10%
My nest diagrams show the tenons and dadoes the same length. 0.25" bit specified.

Thanks,
Ron
by Ron Sloan
Fri, Apr 11 2014, 9:59AM
Forum: eCabinet Systems Software
Topic: drawer stretcher
Replies: 4
Views: 1077

Re: drawer stretcher

Perfect - Thanks, Scott!
by Ron Sloan
Fri, Apr 11 2014, 3:14AM
Forum: eCabinet Systems Software
Topic: Irfanview
Replies: 2
Views: 688

Re: Irfanview

Seems to work ok for me. I just updated to Build 14 today, and checked the irfanview folder. It had the i_view32.exe, and opens fine either manually, or from the Image Control in eCabinet Systems. It looks like version 4.27, which is about 4 years old, so I doubt it's an issue with the exe not being...
by Ron Sloan
Thu, Apr 10 2014, 6:07PM
Forum: eCabinet Systems Software
Topic: drawer stretcher
Replies: 4
Views: 1077

Re: drawer stretcher

Thanks for the quick reply Scott!

I figured it out after posting.

One more question. If I want to notch the partition for the stretcher, how do I do that? I can't seem to figure it out. i.e. I want the top of the partition to be flush with the top of the stretcher.

Thanks,
Ron

Go to advanced search