new to eCabinet and trouble with selecting nodes.

Place to discuss only the "Design Sharing" aspects of the eCabinet Systems software.

Moderators: Jason Susnjara, Clint Buechlein

Eric Mattson
New Member
Posts: 2
Joined: Wed, Oct 31 2007, 11:57PM
Location: searcy, AR.
Contact:

new to eCabinet and trouble with selecting nodes.

Postby Eric Mattson » Fri, Nov 02 2007, 12:23PM

In the cabinet/assembly editor, after I load an item and select the parts associated with the align. I press (m) to locate my nodes. After I release (m) my nodes disappear. I move my pointer over the cabinet and loaded item all day and a node never highlights. I’ve tried zooming in, rotating, exploding, reading the manual, and still I can’t find my nodes when (m) is not depressed and I can’t select my nodes when (m) is depressed. Can someone tell me what I’m doing wrong? :?

Thanks, Eric
Eric Mattson
Scudder's Custom Cabinets and Solid Surfacing
129 Scudder Ln.
Searcy, AR. 72143

Joe Soto
Guru Member
Posts: 327
Joined: Thu, May 19 2005, 7:50PM
Company Name: Fancyridge Wood Products LLC
Location: Greensburg, Ky

Postby Joe Soto » Fri, Nov 02 2007, 12:42PM

Eric, double click to select the parts, this gives a green out line not a mesh. Then hover over and you should see the nodes
Joe

Eric Mattson
New Member
Posts: 2
Joined: Wed, Oct 31 2007, 11:57PM
Location: searcy, AR.
Contact:

Postby Eric Mattson » Fri, Nov 02 2007, 12:56PM

Joe,
Thanks, that worked great. i knew it was something simple.

Eric
Eric Mattson

Scudder's Custom Cabinets and Solid Surfacing

129 Scudder Ln.

Searcy, AR. 72143

Rick Palechuk
Wizard Member
Posts: 1896
Joined: Wed, May 18 2005, 7:54PM
Company Name: Milltech Millworks Ltd.
Country: CANADA
Location: Edmonton, Alberta
Contact:

Re: new to eCabinet and trouble with selecting nodes.

Postby Rick Palechuk » Fri, Jan 04 2008, 3:33PM

Pressing the M key will also show the nodes.


Return to “Design Sharing”

Who is online

Users browsing this forum: No registered users and 1 guest