v.6 error message

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

v.6 error message

Postby Dennis Adrian » Tue, Jan 12 2010, 11:20AM

Trying to install V.6 and get this error message .. error 1720 . Can anyone help me to understand this.

Thanks, Dennis

James Newman
Thermwood Team
Posts: 17
Joined: Thu, Apr 02 2009, 2:04PM
Company Name: Thermwood Corporation

Re: v.6 error message

Postby James Newman » Tue, Jan 12 2010, 3:47PM

Hello Dennis,
Can you provide what the error message says or a screenshot of it.

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Tue, Jan 12 2010, 4:56PM

Hey James, I do not know how to post an attachment but the error message says..."Error 1720. There is a problem with this Windows Installer Package. A script required for this install to complete could not be run. Contact support personell or package vendor. Custom action
PreserveV5Files script error -2146828218, Microsoft...

Thanks,
Dennis

Rick Deskins
Thermwood Team
Posts: 828
Joined: Tue, May 17 2005, 12:47PM
Company Name: Thermwood
Country: UNITED STATES
Location: Thermwood

Re: v.6 error message

Postby Rick Deskins » Tue, Jan 12 2010, 6:41PM

"..."

Is there a line number? Scroll down on the description, the line number is the most important of the error message.

Thanks,
Rick
Rick Deskins
eCabinet Systems Programmer
Dell Precision / Xeon E3-1240 / 8GB RAM/ AMD FirePro V4900

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Wed, Jan 13 2010, 9:36AM

Hi Rick, I cant seem to get the error message to expand, it has no corner stretching - wont respond to scroll wheel or anything else

User avatar
Ryan Callahan
Thermwood Team
Posts: 586
Joined: Tue, Jul 14 2009, 11:05AM
Company Name: Thermwood Corporation
Country: UNITED STATES
Location: Thermwood
Contact:

Re: v.6 error message

Postby Ryan Callahan » Wed, Jan 13 2010, 10:23AM

Dennis,

You will have to open the event viewer to get the error message. the easiest way to do this is to select Start, then RUN. Type eventvwr.msc and press ENTER. Under Windows Logs, select Application, and then find the 'X' that details the problem.

You should be able to highlight the text in this window and then press <ctrl><C> to copy the text. Paste this into your post for our review.
Ryan Callahan
Thermwood
Dell Precision T3400 / Core 2 Quad Q9400 / 2.4GHz / 8GB RAM / 256MB NVIDIA Quadro FX3450 / Windows 7 x64

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Wed, Jan 13 2010, 10:41AM

Hey Ryan This is a screen capture of the event viewer, I could not seem to get the copy/paste function to work on the highlighted event veiwer so I did print sceen.

Thank you,
Dennis
Attachments
Doc1.doc
(113 KiB) Downloaded 57 times

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Wed, Jan 13 2010, 10:54AM

I think this might be the one you need, thanks for your patience with me as I struggle thru computing 101.
Attachments
Event Type.doc
(24 KiB) Downloaded 52 times

Rick Deskins
Thermwood Team
Posts: 828
Joined: Tue, May 17 2005, 12:47PM
Company Name: Thermwood
Country: UNITED STATES
Location: Thermwood

Re: v.6 error message

Postby Rick Deskins » Wed, Jan 13 2010, 5:32PM

Does the folder c:\Documents and Settings\All Users\Documents exists on your system?
Rick Deskins
eCabinet Systems Programmer
Dell Precision / Xeon E3-1240 / 8GB RAM/ AMD FirePro V4900

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Wed, Jan 13 2010, 7:34PM

Rick, that folder is on the computer but would not open, when I clicked on it access was denied.

Paul Huff
Junior Member
Posts: 95
Joined: Thu, May 19 2005, 12:32AM
Location: Lubbock, Texas

Re: v.6 error message

Postby Paul Huff » Wed, Jan 13 2010, 7:37PM

I got a Windows Install error when I first tried to install eCabnets 6 also. I decided my file was corrupted on the download somehow and downloaded it again. I didn't have any problems the second time.

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Thu, Jan 14 2010, 9:57AM

Thanks Paul, but I tried that and got the same error message.

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Thu, Jan 14 2010, 11:00AM

I think I am making progress here, got past the old error message and now have one - error 1303 asking me to log on as administrator, but I am logged on as administrator.
Don't know what to do next, can anyone tell me how to be "more" administrative.

Thanks,
Dennis
Attachments
Doc1 1_14_10.doc
(32 KiB) Downloaded 51 times

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Thu, Jan 14 2010, 3:40PM

Great day... got it working! Thanks to all for your assistance and thank you Thermwood for the opportunity to use this fantastic software.

User avatar
Ryan Callahan
Thermwood Team
Posts: 586
Joined: Tue, Jul 14 2009, 11:05AM
Company Name: Thermwood Corporation
Country: UNITED STATES
Location: Thermwood
Contact:

Re: v.6 error message

Postby Ryan Callahan » Fri, Jan 15 2010, 12:18PM

Dennis,

Can you let us all know what you did to get it working. Not crucial, but it might help others in solving this same error. This might allow us to resolve the problem in the installer as well.

Thanks.
Ryan Callahan
Thermwood
Dell Precision T3400 / Core 2 Quad Q9400 / 2.4GHz / 8GB RAM / 256MB NVIDIA Quadro FX3450 / Windows 7 x64


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 4 guests