v.6 error message

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Dennis Adrian
Junior Member
Posts: 28
Joined: Sat, May 21 2005, 10:36AM
Location: Pensacola, FL

Re: v.6 error message

Postby Dennis Adrian » Fri, Jan 15 2010, 3:47PM

Hey Ryan, With the "error 1720" message, I got past it by re-downloading V.6 and at first that did not work, so I did it again and this time when it came to the pop up question about wanting to save existing directories (don't remember that exact wording) I selected "no" and it worked up to the point where I got the 1303 error message. The first several time the I tried , I checked "yes" in that window, as soon as yes was checked and hit enter the error 1720 message came up.

As for the 1303 error message, I had downloaded and saved in "My documents", it didn't like this , so I saved the next on on the desktop, but then the shared documents directory was apparently not allowing access so I looked in there and found that the check box for sharing files was not checked, so I allowed file sharing and and the installation was allowed.
I set up my wireless home network myself and thats probably when something got changed that would have been better left alone.

I don't understand this because I am the computer administrator but it kept telling me that I needed to log on as administrator. As you may have surmised , I am not very knowledgable on this subject and probably have have half the settings on this computer wrong.

Thanks again for your help.

Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: Google [Bot] and 7 guests