3 questions

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

chris Tomasi
New Member
Posts: 11
Joined: Wed, Mar 10 2010, 12:28AM
Company Name: Tomasi Design

3 questions

Postby chris Tomasi » Tue, Mar 16 2010, 10:57PM

First: I just received the email regarding version 6 with a link to download....I clicked it, then the taskbar saying "is it safe, is it really really safe?"...clicked yes and then it just sais "GOOGLE" with dates.What?
Question 2: How do you add an Elliptical cutout of a face frame (at top) or even 2 ellipses that end on the mid stile of a built-in?
Question 3 : Why am I not being informed via email that someone has responded to my posts and how do I find my posts manually to see IF someone has responded? Getting to the point where computers are just mere objects of frustration.
Thank you,
Chris Tomasi

User avatar
Kerry Fullington
Wizard Member
Posts: 4566
Joined: Mon, May 09 2005, 7:33PM
Company Name: ProSource of Amarillo
Country: UNITED STATES
Location: Amarillo, TX

Re: 3 questions

Postby Kerry Fullington » Wed, Mar 17 2010, 7:25AM

Chris,

At the top of this forum in Announcements there is a link to download Version 6 Build 3. That link should work. Be sure to do this as Build 3 fixes some things.

eCabinets doesn't have an ellipse tool but I have had pretty good results using arcs to create an ellipse. If you are asking the complete procedure for creating an ellipse I would need more information. Shat part are you creating the ellipse on and what kind of profile do you want or are you needing to cut an ellipse in a part or create an elliptical part.

When you post to this forum scroll down and look at your options tab and check notify me when a reply is posted. You can also set this as a default value by going to the Control Panel (at the top of the page here) and then Posting Preferences I think.

Kerry

User avatar
Ryan Callahan
Thermwood Team
Posts: 586
Joined: Tue, Jul 14 2009, 11:05AM
Company Name: Thermwood Corporation
Country: UNITED STATES
Location: Thermwood
Contact:

Re: 3 questions

Postby Ryan Callahan » Wed, Mar 17 2010, 10:04AM

Chris,

In addition to what Kerry has mentioned, you might verify that the email address is correct for your login name. To do so, select User Control Panel near the top of the forum.

The only other reason for not getting emails would be your email server is seeing the forum engine as some type of spam. It might be necessary to allow an exception to receive such emails.

Hope this helps.
Ryan Callahan
Thermwood
Dell Precision T3400 / Core 2 Quad Q9400 / 2.4GHz / 8GB RAM / 256MB NVIDIA Quadro FX3450 / Windows 7 x64

chris Tomasi
New Member
Posts: 11
Joined: Wed, Mar 10 2010, 12:28AM
Company Name: Tomasi Design

Re: 3 questions

Postby chris Tomasi » Thu, Mar 18 2010, 11:16PM

Thank you as always for the quick response. Love it.
I will try all suggested. By the way, it appears that you, Kerry, are da man! Grazie
Chris


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 7 guests