Slow and Problems

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

andy Schermerhorn
New Member
Posts: 6
Joined: Tue, May 18 2010, 11:36AM
Company Name: precision built

Slow and Problems

Postby andy Schermerhorn » Wed, May 19 2010, 9:30AM

I seem to be having many problems with the ecab program. Besides it is slow it keeps faulting and I get an error message that says windows is not responding. I am running it on windows 7 and I was wondering if anyone else is running windows 7 with this and experiencing any problems with it?

JohnLashuay
Guru Member
Posts: 645
Joined: Mon, Nov 20 2006, 3:39PM
Company Name: Rylex Custom Cabinetry-Close
Country: UNITED STATES
Location: Pine Island, New York
Contact:

Re: Slow and Problems

Postby JohnLashuay » Wed, May 19 2010, 1:02PM

Andy, what are the specs of your computer?

Also, can you give an info as to what you were doing to cause it to crash?
Rylex Custom Cabinetry & Closets
http://www.rylexonline.com
Thermwood CS 43

andy Schermerhorn
New Member
Posts: 6
Joined: Tue, May 18 2010, 11:36AM
Company Name: precision built

Re: Slow and Problems

Postby andy Schermerhorn » Wed, May 19 2010, 1:15PM

Its a HP with a amd phenom 2 x4 910 processor 2.6ghz, 8 gb ram, windows 7 home edition. I have been working on three layouts and constantly changing cabinets in the editor , and getting error messages. The error messages say one or more parts may be missing on cabinet and no changes can be made. Sometimes when saving or making changes the screen fades to white and says there is a windows error and shuts the program off. I talked to someone at ecab yesterday and we were looking at ddl. problems. Found many and did some searching on them and found a uniblue registery booster to help clear them up. Worked for a while and then back to the same problems slow and error messages. I am not a computer expert at all and have only the experience of the last two weeks with this program. Very frustrated to say the least.

Donald Thomson
Guru Member
Posts: 672
Joined: Thu, May 14 2009, 11:41PM
Company Name: Diamond Lake Custom Woodworks
Location: Newport, WA
Contact:

Re: Slow and Problems

Postby Donald Thomson » Wed, May 19 2010, 1:35PM

Andy,

I'm running a Dell XPS with quad core processor, 8GB ram, graphics board with 1GB ram, Windows 7 64-bit and eCabs is still slow and I get the occasional "out of memory" message from Hoops and hard program crash. I know Thermwood is working hard on speeding up the program but it takes a tremendous amount of work to optimize code to be fast. It will happen.
Sincerely,

Don Thomson
Diamond Lake Custom Woodworks, LLC
509-671-6230
Newport, WA
http://www.dlwoodworks.com

User avatar
Scott G Vaal
Thermwood Team
Posts: 1741
Joined: Tue, May 17 2005, 12:44PM
Company Name: Thermwood Corporation
Location: Thermwood Corp: Dale, Indiana
Contact:

Re: Slow and Problems

Postby Scott G Vaal » Wed, May 19 2010, 1:45PM

Andy,

I am running it on Win 7 myself now for about 3 weeks and no problems. Did you download and install the latest drivers for you graphics card? If not, do so and try again. Do this from your graphics card manufacturer's website, not via Windows. If the problem continues, we will want you to look at the Windows event viewer for the error log it creates when the program shuts down. If you need help with this, please call in to support.
Regards,

Scott Vaal
-Thermwood/eCabinet Systems-
Dell Precision / Xeon E3-1240 / 8GB RAM /NVIDIA Quadro K2000


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 12 guests