installing pulls and getting the holes to show up

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Frank Wedman
New Member
Posts: 3
Joined: Tue, Jul 19 2011, 9:09AM
Company Name: Space Attack Inc.
Country: CANADA

installing pulls and getting the holes to show up

Postby Frank Wedman » Fri, Sep 21 2012, 11:53AM

I don't seem to be having any luck getting pull holes to show in doors or drawer fronts. I have created a standard 96mm hole pattern ( 48mm each side of the Y axis, centred at 0 on x) used a positive 3/4" depth, when I view the pattern in 3d it looks exactly as it has been drawn, saved the pattern, in this case as a door pattern. I specify the hole pattern in the pull section of the hardware menu in the door/drawer editor, install the pull using Add/Locate pulls from the menu, specify the location which shows up as a centreline mark on the door fronts, but no holes are put in. When I take the cabinet to the cabinet editor and look at the part in part editor, it doesn't show the holes. Any idea what I'm doing wrong? Frank

User avatar
Kerry Fullington
Wizard Member
Posts: 4566
Joined: Mon, May 09 2005, 7:33PM
Company Name: ProSource of Amarillo
Country: UNITED STATES
Location: Amarillo, TX

Re: installing pulls and getting the holes to show up

Postby Kerry Fullington » Fri, Sep 21 2012, 12:31PM

Frank,

my Mistake

User avatar
Scott G Vaal
Thermwood Team
Posts: 1741
Joined: Tue, May 17 2005, 12:44PM
Company Name: Thermwood Corporation
Location: Thermwood Corp: Dale, Indiana
Contact:

Re: installing pulls and getting the holes to show up

Postby Scott G Vaal » Fri, Sep 21 2012, 12:43PM

Frank,

The manual actually has this stated backwards. You need a negative depth on your pattern to cut into the door and drawer fronts. The positive value is used if you want the holes cut into a drawer box front that would be directly behind a drawer front. We will correct the manual for the next build. sorry for the confusion.
Regards,

Scott Vaal
-Thermwood/eCabinet Systems-
Dell Precision / Xeon E3-1240 / 8GB RAM /NVIDIA Quadro K2000

Frank Wedman
New Member
Posts: 3
Joined: Tue, Jul 19 2011, 9:09AM
Company Name: Space Attack Inc.
Country: CANADA

Re: installing pulls and getting the holes to show up

Postby Frank Wedman » Fri, Sep 21 2012, 1:03PM

A thousand blessings on your house Scott! That worked. I thought I was loosing my mind. Frank

John Castagna
New Member
Posts: 3
Joined: Wed, Jan 06 2010, 10:10AM
Company Name: DeCarle Cabinetry
Country: UNITED STATES
Location: Milford, CT

Re: installing pulls and getting the holes to show up

Postby John Castagna » Mon, Oct 12 2015, 1:54PM

hello, I'm having a similar issue that the op of this thread was having... I ran a search which brought me here. I tried what was suggested in this thread but no matter what I do I cannot view the handle holes. What am I doing wrong!? Thanks in advance

John


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests