Full Dado issue on back in parts editor

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Leo Graywacz
Guru Member
Posts: 572
Joined: Tue, Jan 16 2007, 7:56PM
Company Name: LRG WoodCrafting
Location: Windsor Locks, CT
Contact:

Full Dado issue on back in parts editor

Postby Leo Graywacz » Tue, Jun 23 2015, 8:29PM

When I bring a back into the parts editor it imports the dado segments on the back.

When you go into the contour mode and do the create lines function it shows where the dado is by placing a line there. This is really causing havoc with the back. It puts so many extra lines in there it's hard to find them. My dado in the side of the cabinet is 3/8". So on the back there is a line 3/8" from the side of the panel. On the top there are 3 lines. The full line connecting corner to corner. And 2 lines that are connected to the corner and only 3/8" long.

Why isn't the back just a single panel that should generate 4 lines?
Dell Precision 7710
Intel Core i7-6820HQ @ 2.70GHz 16.00 GB RAM
NVIDIA Quadro M3000M
256 GB PCIe NVMe - M.2 SSD
Win 7 Pro 64-bit

http://lrgwood.com

Leo Graywacz
Guru Member
Posts: 572
Joined: Tue, Jan 16 2007, 7:56PM
Company Name: LRG WoodCrafting
Location: Windsor Locks, CT
Contact:

Re: Full Dado issue on back in parts editor

Postby Leo Graywacz » Tue, Jun 23 2015, 9:15PM

I took the back and brought it into the parts editor and then the contour area. I chose create lines. I deleted the extra lines and what remained was 4 lines on the perimeter. I added a line in the left corner and then used the trim with 2 entities option. I went back to the parts editor area and chose make part with closed contour. This is what remained. This was not the shape of my closed contour.

Image
Dell Precision 7710
Intel Core i7-6820HQ @ 2.70GHz 16.00 GB RAM
NVIDIA Quadro M3000M
256 GB PCIe NVMe - M.2 SSD
Win 7 Pro 64-bit

http://lrgwood.com

Scott Marshburn
Guru Member
Posts: 736
Joined: Sat, Mar 05 2011, 7:29AM
Company Name: Heritage WoodWorks
Country: UNITED STATES
Location: Jacksonville Nc
Contact:

Re: Full Dado issue on back in parts editor

Postby Scott Marshburn » Wed, Jun 24 2015, 6:12AM

I run into this quite often. The extra lines are where the program is extending the back by the settings that you have for the dadoes. It will not allow part editor cuts or constraints on these. There are a couple of ways that I handle this.
1) If you make the dadoes for the back blind dadoes with a 100% tenon thickness. Then set the left tenon top to be a positive amount say for example 12” then it will not extend into the cut out.

2) You could keep the original settings that you gave for the back. Then make the back a phantom part. Then create an up down stretcher. In advance associate inset 1 to the top/top, Inset 2 to the bottom/bottom, inset 4 to the back/back, inset 5 to the Back/left, and inset 6 to the Back/right. Then adjust those settings so that the stretcher will be the same size as the back. Now you can take the stretcher into the part editor and make the cuts with no problems.
Yes! Oh Yes! I Think We Are Going to make It!
https://www.youtube.com/user/ecabinetstips

Leo Graywacz
Guru Member
Posts: 572
Joined: Tue, Jan 16 2007, 7:56PM
Company Name: LRG WoodCrafting
Location: Windsor Locks, CT
Contact:

Re: Full Dado issue on back in parts editor

Postby Leo Graywacz » Wed, Jun 24 2015, 7:49AM

:shock: :shock:
Dell Precision 7710
Intel Core i7-6820HQ @ 2.70GHz 16.00 GB RAM
NVIDIA Quadro M3000M
256 GB PCIe NVMe - M.2 SSD
Win 7 Pro 64-bit

http://lrgwood.com


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 8 guests