What OpenGL version does eCabinet systems use?

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Bill Ward
New Member
Posts: 14
Joined: Sat, Oct 01 2005, 9:19PM
Location: Huxley, IA

What OpenGL version does eCabinet systems use?

Postby Bill Ward » Mon, Jan 01 2018, 3:53PM

I have been running eCabinet Systems on a mac without issue using Parallels version 10. Version 10 is several years old and isn't supposed to work with the later Apple operating systems so I am trying to upgrade to a newer version of Parallels. When trying to upgrade to the current version 13 I am having issues with the graphics rendering correctly. I had the same issue with version 11 a couple of year ago when I tried to upgrade to that. (See viewtopic.php?f=3&t=14600&p=74732)

I would like to get Parallels to resolve the issue. It sounds like it is an issue with the OpenGL that they are supporting. They say that they support up to version 2 of OpenGL. What version of OpenGL does eCabinets use?

Thanks!
Bill

Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: Jason Gooch and 16 guests