Line Drawing Editor Problem

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Gene Kimmi
Senior Member
Posts: 106
Joined: Sun, May 07 2006, 9:24PM
Location: Huron, KS
Contact:

Line Drawing Editor Problem

Postby Gene Kimmi » Sun, Jan 20 2008, 3:58PM

Sometimes when I take a cabinet or usually the custom layout to the line drawing editor, everything is red or black. Usually I can delete the page and take the cabinet or layout to the editor again without problems, but today it did this every time. I had to shut the program down and reopen the job before it would work right,
Does anyone ever have this problem. When working on larger jobs, I have had this happen several times. Here is the image I get when this happens.
Attachments
LDE.jpg
LDE.jpg (11.74 KiB) Viewed 957 times
Gene Kimmi
Lenovo W540 windows 8.1 Pro
Intel Core i-7 4800MQ @ 2.7GHz 8 GB ram
Intel HD & NVIDIA Quadro K2100M Graphics
Samsung 256 SSD Drive

Justin Melhiser

Re: Line Drawing Editor Problem

Postby Justin Melhiser » Mon, Jan 21 2008, 9:45AM

Gene
Send me that custom layout or cabinet you were taking to the LDE. Also what are the specs of your computer and graphics card.

Gene Kimmi
Senior Member
Posts: 106
Joined: Sun, May 07 2006, 9:24PM
Location: Huron, KS
Contact:

Re: Line Drawing Editor Problem

Postby Gene Kimmi » Mon, Jan 21 2008, 11:03AM

Justin,

Here is the job I was working on when this happened. I am using a Dell M90, 2 GB, with the Nvidia Quadro 2500 card. Thanks.
Attachments
Marlatt 2.zip
(5.59 MiB) Downloaded 41 times
Gene Kimmi
Lenovo W540 windows 8.1 Pro
Intel Core i-7 4800MQ @ 2.7GHz 8 GB ram
Intel HD & NVIDIA Quadro K2100M Graphics
Samsung 256 SSD Drive

Justin Melhiser

Re: Line Drawing Editor Problem

Postby Justin Melhiser » Mon, Jan 21 2008, 1:12PM

Gene
What is the memory size of your graphics card?

Gene Kimmi
Senior Member
Posts: 106
Joined: Sun, May 07 2006, 9:24PM
Location: Huron, KS
Contact:

Re: Line Drawing Editor Problem

Postby Gene Kimmi » Mon, Jan 21 2008, 1:22PM

Justin,

It is a 512mb card. This has never been a consistant problem until on this job yesterday. Thanks.
Gene Kimmi
Lenovo W540 windows 8.1 Pro
Intel Core i-7 4800MQ @ 2.7GHz 8 GB ram
Intel HD & NVIDIA Quadro K2100M Graphics
Samsung 256 SSD Drive

Justin Melhiser

Re: Line Drawing Editor Problem

Postby Justin Melhiser » Mon, Jan 21 2008, 2:32PM

Gene
Have you tried running a repair from the eCabinet Systems cd? If not try that.

Lamar Horton
Senior Member
Posts: 222
Joined: Sun, Dec 11 2005, 1:22PM
Location: Kennedale, Texas
Contact:

Re: Line Drawing Editor Problem

Postby Lamar Horton » Mon, Jan 21 2008, 6:14PM

That has happened to me a couple of times. I think a restart of the program and maybe the computer took care of it.

Lamar


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 12 guests