I lost alot of my JPEG Files

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

User avatar
George Davidson
eCabinets Beta Tester
Posts: 1585
Joined: Tue, May 17 2005, 1:16PM
Location: Norwood Pa.

I lost alot of my JPEG Files

Postby George Davidson » Sun, Jun 07 2009, 7:19AM

I lost a lot of my JPEG Files It looks like 2 or more JPEG Files are missing on some of the cabinet.Some will work fine.
What can I do to get them back :cry:
I went to the program file to fix it it asks for a dick :?:
Attachments
JPEG File.jpg
JPEG File.jpg (80.49 KiB) Viewed 630 times

User avatar
Scott G Vaal
Thermwood Team
Posts: 1741
Joined: Tue, May 17 2005, 12:44PM
Company Name: Thermwood Corporation
Location: Thermwood Corp: Dale, Indiana
Contact:

Re: I lost alot of my JPEG Files

Postby Scott G Vaal » Mon, Jun 08 2009, 8:08AM

George,

Put your eCabSys install CD in and run it. Select the repair option when prompted.
Regards,

Scott Vaal
-Thermwood/eCabinet Systems-
Dell Precision / Xeon E3-1240 / 8GB RAM /NVIDIA Quadro K2000

User avatar
Paul Ellis
Senior Member
Posts: 193
Joined: Tue, Jan 17 2006, 1:27AM
Location: Pretoria, South Africa

Re: I lost alot of my JPEG Files

Postby Paul Ellis » Mon, Jun 08 2009, 10:58AM

I went to the program file to fix it it asks for a dick :?:


I was always wondering about ecabs being as whimsical as a woman...now it's confirmed! (a bit under the belt I know, but i just couldn't resist it!) :lol: :lol: :lol:
Paul Ellis

"If it works, don't fix it"


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 5 guests