Align problems

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Joe Redburn
New Member
Posts: 18
Joined: Thu, May 08 2008, 7:11PM

Align problems

Postby Joe Redburn » Thu, Jun 18 2009, 4:20PM

I downloaded the frameless cabinet library 001. When I load the 001 Island wall I see six cutouts in the back. I took the back into the parts editor and removed the holes. When I return to the main editor, the back is out of place, one of the edges is aligned on the origin. I cannot get the back to move using the align function. Unless everything is highlighted, I cannot get a red dot anywhere. When I do get a red dot and try to align to zero, the wrong piece moves, the piece that moves may not have been close to my blue or red dot.
Any words of wisdom would be appreciated
Joe R

User avatar
DanEpps
Wizard Member
Posts: 5852
Joined: Thu, Jul 28 2005, 10:18AM
Company Name: Dan Epps
Country: UNITED STATES
Location: Rocky Face GA

Re: Align problems

Postby DanEpps » Fri, Jun 19 2009, 5:52AM

If the back is part of the cabinet, the align function will not work. Check the insets on it to be sure it isn't offset. If it is a Display Panel and not an original cabinet part, you have to select the cabinet (double-click and get a green outline) then select the part to be aligned (single-click and get a green hash pattern). Click on the first node (cabinet part) to get the blue dot then click on the second node (panel) to get the red dot. Now click the Align icon and enter your dimensions or select Align to Zero.

Note: the blue dot is the part that stays put and the red dot is the part that moves. Always select the stationary part first.

User avatar
DanEpps
Wizard Member
Posts: 5852
Joined: Thu, Jul 28 2005, 10:18AM
Company Name: Dan Epps
Country: UNITED STATES
Location: Rocky Face GA

Re: Align problems

Postby DanEpps » Fri, Jun 19 2009, 6:11AM

I just downloaded that library so i could see what you are getting. Instead of taking the back into the Part Editor to remove the holes, select it (single-click, green hash pattern), right-click and choose Remove Part Editor Cuts -> From Selected Part.

Joe Redburn
New Member
Posts: 18
Joined: Thu, May 08 2008, 7:11PM

Re: Align problems

Postby Joe Redburn » Mon, Jun 22 2009, 8:59PM

Thanks Dan,
It worked just fine.
regards
Joe


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 8 guests