Rolling Nest Bug

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Bill OConnell
Senior Member
Posts: 121
Joined: Mon, Jun 13 2005, 12:26PM
Location: Calverton, New York
Contact:

Rolling Nest Bug

Postby Bill OConnell » Sat, Nov 26 2005, 8:26AM

We are running v4.81 and I have experienced this problem with flip operations. At first I thought I was seeing things.

I cut a cabinet box that had two partitions that were blind dadoed top and bottom. On the flip operation cutting the dadoes it cut one dado but not the other.

I just cut two partitions between cabinet areas that will have adjustable shelves. On the front operation it cut all the holes correctly (two rows of 35 holes on one, two rows of 5 on the other). On the flip operation for the longer partition it cut just a single line of 5 holes. On the shorter piece it drilled just a single hole.

Has anyone encountered this? Is there a fix in the works? Since I just sold my line boring machine a week ago, this is kinda important.

CNC files attached.
Attachments
FlipOperation.zip
Two CNC files with flip operations cut short
(20.85 KiB) Downloaded 91 times
Woodworking the Way You Want It

Bill OConnell
Senior Member
Posts: 121
Joined: Mon, Jun 13 2005, 12:26PM
Location: Calverton, New York
Contact:

Postby Bill OConnell » Sat, Nov 26 2005, 9:14AM

I just upgraded Rolling Nest to v4.84 and it appears to have fixed the problem. I re-ran my program, skipping over the main body and going right to the flip operations. It drilled the remaining holes and lined up correctly on the few that it had cut the first time around.
Woodworking the Way You Want It


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 5 guests