CS 43 error

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Steve Unruh
New Member
Posts: 15
Joined: Sat, Sep 12 2009, 9:39PM
Company Name: Oak Tree Cabinetry

CS 43 error

Postby Steve Unruh » Tue, May 14 2013, 4:26PM

We had a sudden power outage while the machine (CS43) was sitting idle in e-stop. Lasted about 20 minutes and when I went to turn it back on it tells me to check the PLC error messages which are these:

Tue May 14 15:36:00 SINAMICS LINE MODULE DID NOT CONNECT TO PROFIBUS(Check Profibus cable, cable termination switches, Sinamics error)
+ Tue May 14 15:36:00 Y FEED MODULE DID NOT CONNECT TO PROFIBUS(Check Profibus cable, cable termination switches, feedmodule error)
+ Tue May 14 15:36:00 Z FEED MODULE DID NOT CONNECT TO PROFIBUS(Check Profibus cable, cable termination switches, feedmodule error)
+ Tue May 14 15:36:00 X FEED MODULE DID NOT CONNECT TO PROFIBUS(Check Profibus cable, cable termination switches, feedmodule error)
- Tue May 14 15:36:00 THE THM SOFTWARE WAS RELOADED
+ Tue May 14 15:36:00 SINAMICS SPINDLE 1 DID NOT CONNECT TO PROFIBUS(Check Profibus cable, cable termination switches, Sinamics error)
+ Tue May 14 15:36:00 X GANTRY FEED MODULE DID NOT CONNECT TO PROFIBUS(Profibus cable, cable termination switches, feedmodule error)

I've sent an e-mail to support with this information, but it's after hours for them already. Does someone know what is going on? or what happened. ANY help is appreciated

Steve
Oak Tree Cabinetry
Thermwood CS 43

Jason Lacireno
New Member
Posts: 11
Joined: Thu, Mar 14 2013, 7:49AM
Company Name: L-ami Du Bois
Country: CANADA

Re: CS 43 error

Postby Jason Lacireno » Mon, Jul 04 2016, 9:29AM

Bumping this thread since i now have the same problem.

The only power i have is the Computer, nothing else.

Thanks.
Attachments
20160704_071740.jpg
20160704_071706.jpg
20160704_065214.jpg
20160704_065044.jpg

User avatar
Brad McIntosh
Guru Member
Posts: 480
Joined: Wed, May 18 2005, 6:59PM
Company Name: CNC Automation
Location: St. Zotique, Québec, Canada
Contact:

Re: CS 43 error

Postby Brad McIntosh » Tue, Jul 05 2016, 8:29AM

Our Service Group here at CNC Automation worked through some triage with the client yesterday and apparently it looks like a 24v power supply issue. The Service Group advised me that the parts are on order and on there way to the client.

Jason Lacireno
New Member
Posts: 11
Joined: Thu, Mar 14 2013, 7:49AM
Company Name: L-ami Du Bois
Country: CANADA

Re: CS 43 error

Postby Jason Lacireno » Thu, Jul 07 2016, 6:02AM

We Replaced the 24v power supply.

Solved the problem.

I enjoyed the down time while it lasted. Thanks. :D :)


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest