No 'Ignore Cut Through Depth' on outline cuts

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Karl Ross
New Member
Posts: 5
Joined: Wed, Mar 04 2015, 11:58PM
Company Name: Cutshop
Country: NEW ZEALAND

No 'Ignore Cut Through Depth' on outline cuts

Postby Karl Ross » Tue, Aug 04 2015, 8:11PM

Hi there,

I got excited when I seen the latest update with the option 'Ignore Cut Through Depth' but then realized you cant apply this to outline cuts? This doesn't help us at all. :wall:
At the moment we need to manually adjust the daylight at the machine to achieve this.

Basically we have a few drills that need to cut through by 2mm along the outline set at 0mm on certain jobs with camlock fittings to avoid double machining.

We would appreciate if this option could be added in a future update as it would be a lot of help to us. :beer:

Thanks.

Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 2 guests