DXFs Won't Nest. No Current Record error displayed

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Kyle Koehn
New Member
Posts: 12
Joined: Tue, Jun 14 2016, 6:01PM
Company Name: Countryside Cabinet Shop
Country: UNITED STATES

DXFs Won't Nest. No Current Record error displayed

Postby Kyle Koehn » Mon, Jul 18 2016, 5:16PM

I have a few top stretchers that just will not nest. I get the No Current Record error displayed. Any idea what might be the matter with them? The forum would not let me attach the dxfs so here is a link to the folder they are in. The DXF parts list file is attached.

https://www.dropbox.com/sh/mk3v5yd1ok5ex61/AABfte7lgAo8br6-HXKVwPCpa?dl=0
Attachments
CncRun64.txt
(1.93 KiB) Downloaded 39 times

User avatar
Brad McIntosh
Guru Member
Posts: 480
Joined: Wed, May 18 2005, 6:59PM
Company Name: CNC Automation
Location: St. Zotique, Québec, Canada
Contact:

Re: DXFs Won't Nest. No Current Record error displayed

Postby Brad McIntosh » Tue, Jul 19 2016, 8:20AM

Kyle,

I took a look at them and it seems there is something particular to the "F" operations - the geometry associated with the "r64f####.dxf" files.

Just to check.. In the MACHINE CATALOG - Do you have the the following settings?

DXF - Geometry
  • Break Polylines... YES
  • Rectangles for Sides... NO
  • Apply Depths to Outlines.... NO
  • Set Base of Board... NO
  • Set Bottom Edge as... YES

Added -> I drop a note to a contact at Thermwood regarding this.

Clint Buechlein
Thermwood Team
Posts: 170
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: DXFs Won't Nest. No Current Record error displayed

Postby Clint Buechlein » Tue, Jul 19 2016, 8:32AM

We are looking into it Kyle

Kyle Koehn
New Member
Posts: 12
Joined: Tue, Jun 14 2016, 6:01PM
Company Name: Countryside Cabinet Shop
Country: UNITED STATES

Re: DXFs Won't Nest. No Current Record error displayed

Postby Kyle Koehn » Tue, Jul 19 2016, 8:49AM

Brad-

Yes all those settings match what we have set up in the machine catalog.

We ran a whole job and it worked fine. Then we made some changes to our construction method to nearly eliminate all back sided operations. Now the few double sided operations that are left don't seem to work at all. I have looked at it from every angle I can and tried every scenario I can think of and I'm out of options. If I change the blind dado to a rabbet so that it changes to just a 1 sided operation it works and will nest but otherwise, no go.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 1 guest