Profibus

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Marius Gouws
Junior Member
Posts: 82
Joined: Sun, May 14 2006, 4:01AM
Company Name: Plett Roofing
Country: SOUTH AFRICA
Location: Plett, South Africa
Contact:

Profibus

Postby Marius Gouws » Wed, Jul 25 2018, 1:30PM

Good evening.
We are getting the following error: Siemens feed module fault (via profibus)
Z axis feed module faulted.
Also on the Siemens encoder inside the cabinet the red light is on.
If I unplug the profibus cable from the pci card the red fault light on the encoder stay off.
Any ideas?
The error code on the Siemens encoder reads: E A504
Thanks in advance
Marius

Rayno von Schlicht
New Member
Posts: 5
Joined: Fri, Aug 11 2017, 12:16PM
Company Name: Rind Routing Services
Country: SOUTH AFRICA
Contact:

Re: Profibus

Postby Rayno von Schlicht » Thu, Jul 26 2018, 1:50AM

Morning Marius

Have you been able to resolve this issue?
I have had a similar issue on my Model 40.
Removing the profibus card ( the one in the PCI slot with purple cable ) and reseating it could help.
Sometimes there is just a bad connection.
This could happen if the control cabinet was moved or bumped by mistake.

Good luck!

Marius Gouws
Junior Member
Posts: 82
Joined: Sun, May 14 2006, 4:01AM
Company Name: Plett Roofing
Country: SOUTH AFRICA
Location: Plett, South Africa
Contact:

Re: Profibus

Postby Marius Gouws » Thu, Jul 26 2018, 2:57AM

Hello Rayno
I took the pci card out about 3 times, spray and clean it with "Electro Kleen". As soon as the super Control start up, the fault light on the Siemens profibus (encoder) comes on.
This is also a C40 model, that Jireh bought new from Thermwood in 2006.
I tried to move the pci card to another pci slot, but then you need the drivers again, which I do not have. I will have a look on the internet for the drivers.
We are trying now to get another card to test.

Rayno von Schlicht
New Member
Posts: 5
Joined: Fri, Aug 11 2017, 12:16PM
Company Name: Rind Routing Services
Country: SOUTH AFRICA
Contact:

Re: Profibus

Postby Rayno von Schlicht » Thu, Jul 26 2018, 3:21AM

IF you struggeling and dont come right, try emailing Jeff at Thermwood (JRMeece@thermwood.com) directly as he might have some other tricks to try.

I could be a faulty motherboard, which I hope its not.

Hope you have some success.

User avatar
Brad McIntosh
Guru Member
Posts: 512
Joined: Wed, May 18 2005, 6:59PM
Company Name: CNC Automation
Location: St. Zotique, Québec, Canada
Contact:

Re: Profibus

Postby Brad McIntosh » Thu, Jul 26 2018, 9:46AM

I would suggest calling or emailing Thermwood's Technical Service Department.

Technical Service: 1-800-221-3856
service@thermwood.com


They should be able to help you.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 8 guests