TOOLMAN, HARD DRIVE, RESTORE,,,,NEEDS HELP

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Kim Dang
New Member
Posts: 9
Joined: Mon, Jan 25 2016, 6:31PM
Company Name: Mart Design
Country: CANADA

TOOLMAN, HARD DRIVE, RESTORE,,,,NEEDS HELP

Postby Kim Dang » Wed, Aug 07 2019, 3:08PM

Hi everybody
We`ve experienced a problem with Thermwood machine C40 for more than 2 weeks.
First with the old hard drive, the green button works but it says `THM has generated errors and will be closed by windows. You will need to restart the program, An error log is being created``
We tried to contact CNC Automation for help and nothing was solved. They sent a technician to our place to fix the problem. The same problem remains . After a few hours at my place, the technician told us to order the hard drive. After a short few days, the hard drive arrives and now the green home button doesnt work. It says `your tool choice has no actuator assigned. The tool will not be auto measured``
Do you know what`s going on? We really appreciate your help
Thanks in advance
Kim

Ian Richardson
Junior Member
Posts: 56
Joined: Fri, Feb 15 2013, 5:21PM
Company Name: Millworx
Country: CANADA

Re: TOOLMAN, HARD DRIVE, RESTORE,,,,NEEDS HELP

Postby Ian Richardson » Fri, Aug 09 2019, 6:08AM

Have you assigned a number in your tool actuator position,,,usually "1"

Kim Dang
New Member
Posts: 9
Joined: Mon, Jan 25 2016, 6:31PM
Company Name: Mart Design
Country: CANADA

Re: TOOLMAN, HARD DRIVE, RESTORE,,,,NEEDS HELP

Postby Kim Dang » Fri, Aug 09 2019, 4:44PM

Yes Ian
Tools are assigned but it seems that the machine doesnt recognize it
Attachments
IMG_7933.jpg


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 6 guests