Alt M maintenence problem

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

User avatar
Glenn Van Reason
Guru Member
Posts: 459
Joined: Tue, May 17 2005, 4:00PM
Company Name: TBA
Country: AUSTRALIA
Location: ORANGE NSW AUSTRALIA every now and then between trips lol

Alt M maintenence problem

Postby Glenn Van Reason » Sun, Mar 05 2006, 6:03PM

My machine is displaying the Alt M maintenece required all the time. When I select it and hit do now I put in the passwrod and the screen dissapears, bringing me back to the 91000 control screen and the Alt M maintenence required is still displayed.
Any sugestions?
This message made from recycled electrons.

User avatar
Thom Davies
Guru Member
Posts: 530
Joined: Tue, May 17 2005, 6:44PM
Company Name: Dawn Group
Country: NEW ZEALAND
Location: Christchurch New Zealand
Contact:

Postby Thom Davies » Sun, Mar 05 2006, 6:09PM

Hey Glenn

Find MClock files and delete them. that will sove that problem

Thanks

Thom Davies
[url=http://www.colinmcraesport.com]
Image
[/url]

User avatar
Glenn Van Reason
Guru Member
Posts: 459
Joined: Tue, May 17 2005, 4:00PM
Company Name: TBA
Country: AUSTRALIA
Location: ORANGE NSW AUSTRALIA every now and then between trips lol

Postby Glenn Van Reason » Sun, Mar 05 2006, 7:07PM

Hey Thom...na no go....I delet the two files mclock.* and when I restart the program they recreate themselves and I get the same result
This message made from recycled electrons.

User avatar
Thom Davies
Guru Member
Posts: 530
Joined: Tue, May 17 2005, 6:44PM
Company Name: Dawn Group
Country: NEW ZEALAND
Location: Christchurch New Zealand
Contact:

Postby Thom Davies » Sun, Mar 05 2006, 9:26PM

so the red maintaince bar doesn't go away? the m clock files will come back but it should fix that red bar problem. What build of super controll are u running. Build 7?


Thanks

Thom Davies
[url=http://www.colinmcraesport.com]
Image
[/url]

User avatar
Glenn Van Reason
Guru Member
Posts: 459
Joined: Tue, May 17 2005, 4:00PM
Company Name: TBA
Country: AUSTRALIA
Location: ORANGE NSW AUSTRALIA every now and then between trips lol

Postby Glenn Van Reason » Sun, Mar 05 2006, 10:52PM

Sorry Thom, I played with it some more, I had to close the supercontrol before deleting the files then it worked.....looks liek we are still on supercontrol 5.5....how do I get the update? (Thermwood?)
This message made from recycled electrons.

Ryan Hochgesang
Thermwood Team
Posts: 681
Joined: Wed, May 18 2005, 8:41AM
Location: Thermwood

Postby Ryan Hochgesang » Mon, Mar 06 2006, 9:47AM

Hi Glenn,

If you will email me (program@thermwood.com) so that I can verify your contact information and machine number, I will be sure to get you in contact with our software Upgrade/Retro dept. here at Thermwood. This way we can get you updated to the current version of WIN 2000 operating software (If this is what your machine is operating on), which also corrects the issue with the THM maint. clock.
Ryan Hochgesang
Software Support

Rob Davis
Guru Member
Posts: 316
Joined: Mon, May 23 2005, 5:43PM
Location: Indiana
Contact:

Postby Rob Davis » Mon, Mar 06 2006, 2:56PM

We have the same problem but are more novice than you. Where do I search to delete the mclock files? In Thermwood sdoftware? In whole computer? Somewhere else? I tried this back in Oct '05 when it was also on this forum but was unsuccessful at accomplishing the task.
I assume I go to wordpad, open the offending program, search for mclock and mass delete them?

User avatar
Glenn Van Reason
Guru Member
Posts: 459
Joined: Tue, May 17 2005, 4:00PM
Company Name: TBA
Country: AUSTRALIA
Location: ORANGE NSW AUSTRALIA every now and then between trips lol

Postby Glenn Van Reason » Mon, Mar 06 2006, 3:03PM

Go start...search
in Files put mclock*.* and search the c:\I found mine in c:\\system directory.
when they show up in the right hand window highlight them and hit delete.
This message made from recycled electrons.

User avatar
Glenn Van Reason
Guru Member
Posts: 459
Joined: Tue, May 17 2005, 4:00PM
Company Name: TBA
Country: AUSTRALIA
Location: ORANGE NSW AUSTRALIA every now and then between trips lol

Postby Glenn Van Reason » Thu, Mar 23 2006, 5:29PM

Ryan,
I have emailed the retrofit department on the 7-3-2006 and as yet received no response....
Any ideas on the progress of our update?
Thanks
Glenn
This message made from recycled electrons.

Ryan Hochgesang
Thermwood Team
Posts: 681
Joined: Wed, May 18 2005, 8:41AM
Location: Thermwood

Postby Ryan Hochgesang » Fri, Mar 24 2006, 8:15AM

Glenn,

I checked with our electronics dept. here at Thermwood and they have received your machine files (on 3-7-06). It usually takes between 3-4 wks from the date they receive your files, until the update is released.
Ryan Hochgesang
Software Support

User avatar
Glenn Van Reason
Guru Member
Posts: 459
Joined: Tue, May 17 2005, 4:00PM
Company Name: TBA
Country: AUSTRALIA
Location: ORANGE NSW AUSTRALIA every now and then between trips lol

Postby Glenn Van Reason » Sun, Mar 26 2006, 3:01PM

Thanks Ryan
This message made from recycled electrons.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 4 guests