Cut Throughs

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Marius Gouws
Junior Member
Posts: 80
Joined: Sun, May 14 2006, 4:01AM
Company Name: Plett Roofing
Country: SOUTH AFRICA
Location: Plett, South Africa
Contact:

Cut Throughs

Postby Marius Gouws » Mon, Oct 09 2006, 1:54AM

Good morning
I have update control nesting on Friday to 5.02. Before this we did a job of 16 mm mdf doors that has cut throughs on the door (like slots) I have machine all those doors without a problem. This morning I had to cut an extra 4 doors of the same job. I load the job again choose the 4 doors nest it and write the cnc code. When the machine start to cut the slots (slots are 14mm wide)(i use my 12.7mm cutter) I seems it ramp in to the side and not on the length of the slot, and then it leave the one side of the slot with a funny cut out in it.
Since the update on Friday I allso see that it ramp in on the conrners now, and not where it use to ramp in.
Can somebody please help
Thank you verymuch in advance

User avatar
Jason Susnjara
Thermwood Team
Posts: 1722
Joined: Tue, May 10 2005, 1:26PM
Location: Thermwood
Contact:

Postby Jason Susnjara » Mon, Oct 09 2006, 10:21AM

Marius,

What version of Control Nesting did you have before this problem?

thanks,

Marius Gouws
Junior Member
Posts: 80
Joined: Sun, May 14 2006, 4:01AM
Company Name: Plett Roofing
Country: SOUTH AFRICA
Location: Plett, South Africa
Contact:

Postby Marius Gouws » Tue, Oct 10 2006, 12:53AM

I did a system restore to just before I installed v5.02 and now everything is back to normal. I am on v5.01 now.
Thank you Jason

User avatar
Larry Epplin
Thermwood Team
Posts: 644
Joined: Tue, May 17 2005, 12:44PM
Location: Thermwood

Postby Larry Epplin » Tue, Oct 10 2006, 7:56AM

I would like to avoid brushing this one under the rug. There were some changes in 5.02 that caused this issue. Would you please post your twd file with this cut out so that I can resolve it. Thanks!

Larry

User avatar
Larry Epplin
Thermwood Team
Posts: 644
Joined: Tue, May 17 2005, 12:44PM
Location: Thermwood

Postby Larry Epplin » Wed, Oct 11 2006, 4:10PM

I have located what was causing this problem. It will be fixed in V5.03.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 2 guests