Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Steve Detina
Junior Member
Posts: 74
Joined: Wed, Jul 20 2005, 7:29AM
Company Name: Silhouette Custom Cabinets
Country: CANADA
Location: Hamilton, Ontario


Postby Steve Detina » Fri, Aug 26 2005, 9:53AM

When I shut down the thermwood software I am getting the following error:

The instruction @ \"0x77f83147\" referenced memory @ \"0x05334574\" the memory could not be read

Click on OK to terminate the program

This has begun since I have upgraded to the latest version of rolling nest.

User avatar
Bill Rutherford
eCabinets Beta Tester
Posts: 386
Joined: Tue, May 10 2005, 5:23AM
Location: Lancaster, NH

Postby Bill Rutherford » Fri, Aug 26 2005, 10:11AM

I am getting the same error, also after the RN upgrade.

Bill R

Nick M Singer
Guru Member
Posts: 828
Joined: Fri, Jun 17 2005, 12:23AM
Location: South Africa

Postby Nick M Singer » Sat, Aug 27 2005, 1:50AM

Dont worry you are not alone and its not related to Rolling nest V4.6whatever. I have had the same error on shut down since I got my machine and through every upgrade thereafter.

User avatar
Jason Susnjara
Thermwood Team
Posts: 1723
Joined: Tue, May 10 2005, 1:26PM
Location: Thermwood

Postby Jason Susnjara » Mon, Aug 29 2005, 3:16PM


Nick is correct. We have had this error since we went to Windows 2000 for the operating system. This does not or affect anything with the controller or the software.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 3 guests