Edgebanding on labels is broken. CN 5.45

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

David Hall
eCabinets Beta Tester
Posts: 588
Joined: Tue, May 17 2005, 12:41PM
Location: Stamford, CT USA
Contact:

Edgebanding on labels is broken. CN 5.45

Postby David Hall » Mon, Jan 19 2009, 3:28PM

The labels (30252 address symbol.rpt) are sometimes designating the wrong edges to be edgebanded. The edges in the attached file are all wrong.

It would also be helpful if the "EBanding:" field designator were removed or shortened to just "EB:" giving us more than 9 characters for the edgebanding material name.

It also would have been helpful if the first time defaults for "leave skin on double pass parts" were set to zero instead of picking up the first time settings from the double pass fields. I can't follow the logic in this assumption.

I love the new features, but not the bugs.

Regards,
Dave
Attachments
EB Bug package.zip
(798.59 KiB) Downloaded 84 times
David Hall
Hall's Edge Inc.
eCabinets Machining Services
http://www.HallsEdge.com

David Hall
eCabinets Beta Tester
Posts: 588
Joined: Tue, May 17 2005, 12:41PM
Location: Stamford, CT USA
Contact:

Re: Edgebanding on labels is broken. CN 5.45

Postby David Hall » Mon, Jan 19 2009, 3:50PM

Never mind on the "Ebanding:" field designator. I see now that it floats with the length of the EB material name.
The (my?) labels are just getting cut-off a little early.

Regards,
Dave
David Hall

Hall's Edge Inc.

eCabinets Machining Services

http://www.HallsEdge.com

User avatar
Larry Epplin
Thermwood Team
Posts: 644
Joined: Tue, May 17 2005, 12:44PM
Location: Thermwood

Re: Edgebanding on labels is broken. CN 5.45

Postby Larry Epplin » Mon, Jan 19 2009, 3:54PM

Hi Dave. I can't see the problem with the edge designation. Unless I'm looking at this incorrectly (which is of course possible) It appears correct. I used your export file. Which part is incorrect?

David Hall
eCabinets Beta Tester
Posts: 588
Joined: Tue, May 17 2005, 12:41PM
Location: Stamford, CT USA
Contact:

Re: Edgebanding on labels is broken. CN 5.45

Postby David Hall » Mon, Jan 19 2009, 4:08PM

Hi Larry,
All of the parts are wrong in this cabinet.

Starting with sheet 1 part 1, the label designates the edge away from the operator gets edgebanding.
The nest diagram shows that edge to be the back edge of the Left end. (edgebanding was placed on the front edge)

Sheet1: Part 2:, label designates edge towards operator.
Nest diagram shows edges towards operator is back edge of the right end and banding was placed on the front edge in .hsf

Regards,
Dave
David Hall

Hall's Edge Inc.

eCabinets Machining Services

http://www.HallsEdge.com

User avatar
Larry Epplin
Thermwood Team
Posts: 644
Joined: Tue, May 17 2005, 12:44PM
Location: Thermwood

Re: Edgebanding on labels is broken. CN 5.45

Postby Larry Epplin » Mon, Jan 19 2009, 4:32PM

This is the label I get for Sheet 1 Part 1. Is this not the case for you?

LabelExample.JPG
LabelExample.JPG (23.76 KiB) Viewed 1422 times

David Hall
eCabinets Beta Tester
Posts: 588
Joined: Tue, May 17 2005, 12:41PM
Location: Stamford, CT USA
Contact:

Re: Edgebanding on labels is broken. CN 5.45

Postby David Hall » Mon, Jan 19 2009, 4:49PM

Larry,
You are correct, it is not the case for me.

Here's my label report re-directed to a PDF printer.

Seagate Crystal Reports - LABEL.pdf
(8.57 KiB) Downloaded 95 times
David Hall

Hall's Edge Inc.

eCabinets Machining Services

http://www.HallsEdge.com

User avatar
Larry Epplin
Thermwood Team
Posts: 644
Joined: Tue, May 17 2005, 12:44PM
Location: Thermwood

Re: Edgebanding on labels is broken. CN 5.45

Postby Larry Epplin » Wed, Jan 21 2009, 2:09PM

I'm having some trouble reproducing this problem. We're gonna setup a test stand with your machine configuration to help pinpoint the problem. I'll get back to you as soon as I have more information.

User avatar
Larry Epplin
Thermwood Team
Posts: 644
Joined: Tue, May 17 2005, 12:44PM
Location: Thermwood

Re: Edgebanding on labels is broken. CN 5.45

Postby Larry Epplin » Thu, Jan 22 2009, 11:44AM

I found the problem. It had to do with your machine operating system. It will be resolved in the next update for Control Nesting. This update will also change the labels to read EB instead of EBanding as well as change the default for leave skin setting. Thanks for all the input and patience!

David Hall
eCabinets Beta Tester
Posts: 588
Joined: Tue, May 17 2005, 12:41PM
Location: Stamford, CT USA
Contact:

Re: Edgebanding on labels is broken. CN 5.45

Postby David Hall » Thu, Jan 22 2009, 11:56AM

Hi Larry,
Thank You.

Regards,
Dave
David Hall

Hall's Edge Inc.

eCabinets Machining Services

http://www.HallsEdge.com


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 3 guests