Piggy Back drill bank

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Nick M Singer
Guru Member
Posts: 828
Joined: Fri, Jun 17 2005, 12:23AM
Location: South Africa

Piggy Back drill bank

Postby Nick M Singer » Wed, Jun 29 2005, 12:04AM

I have a 9 spindle drill bank on my Cabinet Shop 40 and have only managed to get it to drill one hole at a time. COuld some one tell me what the exact requirements/settings are in Rolling Nest to get this thing to drill multiple holes. Thermwood promised a fix end last week but this has not materialised and I am sitting with a very fancy looking and expensive attachment on my machine. I know it did work and have seen them work on other machines and I just want to make sure that I am not missing something. I do suspect however it has something to do with the latest patches to Rolling Nest.

Ryan Hochgesang
Thermwood Team
Posts: 681
Joined: Wed, May 18 2005, 8:41AM
Location: Thermwood

Postby Ryan Hochgesang » Wed, Jun 29 2005, 9:55AM

There was an issue between eCab V4.08 and the V4.57 Control Nesting software that has been corrected with the new release of V4.09 eCabinet Systems. You can do the eCabinet software update by going to the Communications option at the top tool bar in the eCab software, and selecting Web Update. Once you,ve done the update rewrite your twd file with the updated software and then take it to the machine to nest. If you are still having issues, please contact us at Thermwood ( 1800 221 3865).
Ryan Hochgesang
Software Support

Nick M Singer
Guru Member
Posts: 828
Joined: Fri, Jun 17 2005, 12:23AM
Location: South Africa

Postby Nick M Singer » Thu, Jun 30 2005, 12:30AM

Hi Ryan
Been there done that got the T shirt but no holes. The patch does not in fact sort out the issue that is why I am asking for you to enumerate the exact setup requirements in case I am missing something. By the way your metric / American Imperial bug in the collar setting is still not fixed.
Cheers
Nick

User avatar
Jason Susnjara
Thermwood Team
Posts: 1722
Joined: Tue, May 10 2005, 1:26PM
Location: Thermwood
Contact:

Postby Jason Susnjara » Thu, Jun 30 2005, 10:47AM

Hi Nick,

Can you email me your machine.ini and tools.thm which are located in the C:/Rolling Nest folder on the controller. Then if you can send me the eCabinet job and twd file, and I will take a look at it.
My email is: cabinets@thermwood.com


thanks,

User avatar
Paul Ford
eCabinets Beta Tester
Posts: 632
Joined: Wed, May 18 2005, 1:18AM
Location: Rotorua - NewZealand
Contact:

Postby Paul Ford » Thu, Jun 30 2005, 2:29PM

Hi Jason,
Could you please tae a look at my machine.ini file aswell? Mine is still drilling 1 hole at a time. Some times it uses the whole bank but not very often.
Thanks

User avatar
Jason Susnjara
Thermwood Team
Posts: 1722
Joined: Tue, May 10 2005, 1:26PM
Location: Thermwood
Contact:

Postby Jason Susnjara » Thu, Jun 30 2005, 2:43PM

Hi Paul,

I am currently looking into both of your problems. They seem to be related.

thanks,


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 6 guests