trouble shooting a tool length sensor

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Evan Corey
New Member
Posts: 10
Joined: Thu, Feb 28 2013, 12:40PM
Company Name: Kitchen Creation
Country: CANADA

trouble shooting a tool length sensor

Postby Evan Corey » Fri, Dec 13 2013, 9:45AM

Lately my tool length sensor has been giving me an inaccurate measurment nearly every time. What I have been doing is repeating the tool length process untill I get two measurements in a row that are within .002 difference and go from there, starting my program and making adjustments to the daylight on the fly. Not an ideal method of fixing the problem.

Please help.
thanks.
EC

Daniel Odom
Senior Member
Posts: 204
Joined: Thu, Oct 20 2011, 12:52PM
Company Name: Carlton Kitchen and Bath
Country: UNITED STATES

Re: trouble shooting a tool length sensor

Postby Daniel Odom » Fri, Dec 13 2013, 11:34AM

See if there is a build up of dust in it.

Evan Corey
New Member
Posts: 10
Joined: Thu, Feb 28 2013, 12:40PM
Company Name: Kitchen Creation
Country: CANADA

Re: trouble shooting a tool length sensor

Postby Evan Corey » Thu, Dec 19 2013, 7:56AM

No, I have a weeky cleaning rutine for the entire mechine. Another trait of these errors, when the typewriter is in position above the sensor it will assend to the Z boundry rather then decesnd to the sensor.

David Egnoski
Senior Member
Posts: 180
Joined: Tue, May 17 2005, 1:05PM
Company Name: Richmond Cabinet
Country: UNITED STATES
Location: Delavan, WI

Re: trouble shooting a tool length sensor

Postby David Egnoski » Thu, Dec 19 2013, 9:04AM

This is the same symptom that I experienced a few months ago. The plunger inside the sensor had a small amount of fine dust on it. Carefully cleaned it and reassembled. Problem solved.
Dave Egnoski
Richmond Cabinet & Millwork

User avatar
Brad McIntosh
Guru Member
Posts: 480
Joined: Wed, May 18 2005, 6:59PM
Company Name: CNC Automation
Location: St. Zotique, Québec, Canada
Contact:

Re: trouble shooting a tool length sensor

Postby Brad McIntosh » Thu, Dec 19 2013, 2:38PM

Evan has been contacted by our service department here at CNC Automation. Hopefully our team can help to rectify his ATLS situation.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 3 guests