Z axis issue

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Brian Kutzke
New Member
Posts: 3
Joined: Thu, Dec 19 2013, 6:26PM
Company Name: Westin-Nielsen
Country: UNITED STATES

Z axis issue

Postby Brian Kutzke » Thu, Dec 19 2013, 6:53PM

Hello,

We were running our C40 today and the operator hit the E-stop in the middle of a M99 operation. Now the machine will not home, and it is giving an error message of "Z axis has exceeded following error limit"

I have tried powering down and checking all the z axis connections. No issue found there. Any advice?

Thanks

User avatar
Brad McIntosh
Guru Member
Posts: 484
Joined: Wed, May 18 2005, 6:59PM
Company Name: CNC Automation
Location: St. Zotique, Québec, Canada
Contact:

Re: Z axis issue

Postby Brad McIntosh » Fri, Dec 20 2013, 10:01AM

I would suggest calling or emailing Thermwood's Technical Service Department..

Technical Service: 1-800-221-3856
service@thermwood.com

They should be able to help you.

Brian Kutzke
New Member
Posts: 3
Joined: Thu, Dec 19 2013, 6:26PM
Company Name: Westin-Nielsen
Country: UNITED STATES

Re: Z axis issue

Postby Brian Kutzke » Wed, Jan 15 2014, 1:27AM

Ended up being the 12V 1A pico fuse on the motherboard. Replaced the +12V, then the -12V fried 3 days later. I suggest if anybody else runs into this, that they buy more than 1 fuse. I did just as a precaution if I screwed up installing it, and was lucky to have the second one.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 4 guests