Black Screen in Editors with Win 7 & Build 14

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

JohnLashuay
Guru Member
Posts: 645
Joined: Mon, Nov 20 2006, 3:39PM
Company Name: Rylex Custom Cabinetry-Close
Country: UNITED STATES
Location: Pine Island, New York
Contact:

Black Screen in Editors with Win 7 & Build 14

Postby JohnLashuay » Wed, Apr 23 2014, 8:38AM

I just upgraded my computer from Win XP to Win 7 and loaded Build 14 on it. Every editor comes up as a black screen as shown in the screen shot.

I uninstalled and reinstalled 14 and I get the same results. Has anyone else experienced this??

Thanks, John
Attachments
ecabinets-black-screen.jpg
Rylex Custom Cabinetry & Closets
http://www.rylexonline.com
Thermwood CS 43

User avatar
Scott G Vaal
Thermwood Team
Posts: 1740
Joined: Tue, May 17 2005, 12:44PM
Company Name: Thermwood Corporation
Location: Thermwood Corp: Dale, Indiana
Contact:

Re: Black Screen in Editors with Win 7 & Build 14

Postby Scott G Vaal » Wed, Apr 23 2014, 8:40AM

John,

What graphics card is in your system?
Regards,

Scott Vaal
-Thermwood/eCabinet Systems-
Dell Precision / Xeon E3-1240 / 8GB RAM /NVIDIA Quadro K2000

JohnLashuay
Guru Member
Posts: 645
Joined: Mon, Nov 20 2006, 3:39PM
Company Name: Rylex Custom Cabinetry-Close
Country: UNITED STATES
Location: Pine Island, New York
Contact:

Re: Black Screen in Editors with Win 7 & Build 14

Postby JohnLashuay » Wed, Apr 23 2014, 10:08AM

Intel R graphics media accelerator HD
Rylex Custom Cabinetry & Closets
http://www.rylexonline.com
Thermwood CS 43

User avatar
Scott G Vaal
Thermwood Team
Posts: 1740
Joined: Tue, May 17 2005, 12:44PM
Company Name: Thermwood Corporation
Location: Thermwood Corp: Dale, Indiana
Contact:

Re: Black Screen in Editors with Win 7 & Build 14

Postby Scott G Vaal » Wed, Apr 23 2014, 10:16AM

John,

First, ensure that you have the latest drivers available for the card installed. If after that you still have this issue, go to Setting/Preferences (in eCabSys) and check on the option Use Graphics Double Buffering. You will have to restart eCabSys to fully implement this setting. Let us know your results.
Regards,

Scott Vaal
-Thermwood/eCabinet Systems-
Dell Precision / Xeon E3-1240 / 8GB RAM /NVIDIA Quadro K2000

JohnLashuay
Guru Member
Posts: 645
Joined: Mon, Nov 20 2006, 3:39PM
Company Name: Rylex Custom Cabinetry-Close
Country: UNITED STATES
Location: Pine Island, New York
Contact:

Re: Black Screen in Editors with Win 7 & Build 14

Postby JohnLashuay » Wed, Apr 23 2014, 10:20AM

updated driver and it works :D should have thought of this sooner.

Thanks, Scott!
Rylex Custom Cabinetry & Closets
http://www.rylexonline.com
Thermwood CS 43

User avatar
Scott G Vaal
Thermwood Team
Posts: 1740
Joined: Tue, May 17 2005, 12:44PM
Company Name: Thermwood Corporation
Location: Thermwood Corp: Dale, Indiana
Contact:

Re: Black Screen in Editors with Win 7 & Build 14

Postby Scott G Vaal » Wed, Apr 23 2014, 10:32AM

JohnLashuay wrote:updated driver and it works :D should have thought of this sooner.

Thanks, Scott!


No problem. Glad your back running.
Regards,

Scott Vaal
-Thermwood/eCabinet Systems-
Dell Precision / Xeon E3-1240 / 8GB RAM /NVIDIA Quadro K2000


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 26 guests