Profile modeler tool group

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

User avatar
Jeremy Schiffer
eCabinets Beta Tester
Posts: 956
Joined: Tue, May 10 2005, 9:36PM
Location: Carnesville, GA
Contact:

Profile modeler tool group

Postby Jeremy Schiffer » Mon, Nov 09 2015, 2:47PM

I have deleted the Default tool group from Profile Modeler, which wasn't a problem because I simultaneously created another group called "Custom". Where the problem just came in is when I deleted the tools out of that group. Now when I open CN or Profile Modeler, I get an error message that the "Custom" tool group is empty, and it will revert to the Generic tool group. But there is no Generic tool group, since I deleted it.

So, I did a system restore hoping it would undo what I've done, and it didn't. So, I installed the newest version of Profile Modeler. That didn't fix it either, oddly.

So now I've broken Profile Modeler... is there a way I can restore the Generic tool group, or trick it into opening somehow, so I can add a tool group?
http://www.corlanecabinetry.com

Intel Core i7-5820 3.3GHz, 16GB RAM, NVidia Quadro K2200 4GB, Windows 8.1 Pro 64 bit

User avatar
Jeremy Schiffer
eCabinets Beta Tester
Posts: 956
Joined: Tue, May 10 2005, 9:36PM
Location: Carnesville, GA
Contact:

Re: Profile modeler tool group

Postby Jeremy Schiffer » Mon, Nov 09 2015, 2:53PM

I also get an error that says "Unable to retrieve profile modeler settings from the registry".
http://www.corlanecabinetry.com

Intel Core i7-5820 3.3GHz, 16GB RAM, NVidia Quadro K2200 4GB, Windows 8.1 Pro 64 bit

User avatar
Josh Rayburn
eCabinets Beta Tester
Posts: 1262
Joined: Wed, Jul 01 2009, 2:19PM
Company Name: Halls Edge Inc
Country: UNITED STATES
Location: Stamford, CT USA
Contact:

Re: Profile modeler tool group

Postby Josh Rayburn » Wed, Nov 11 2015, 9:34AM

Hi Jeremy,
I did that once. I fixed it by doing either an old-style THM sync or a CN import, I honestly don't remember which. Do you have either of these utilities?
jnr
Josh Rayburn
Hall's Edge, Inc.
CNC Machining Service


Dell Precision T3400
Win7 Professional 64 Bit/Core2Duo E8400 3ghz/4 GB Ram/NVIDIA Quadro FX570

Scott Marshburn
Guru Member
Posts: 744
Joined: Sat, Mar 05 2011, 7:29AM
Company Name: Heritage WoodWorks
Country: UNITED STATES
Location: Jacksonville Nc
Contact:

Re: Profile modeler tool group

Postby Scott Marshburn » Wed, Nov 11 2015, 9:42AM

Hi Jeremy I did something similar also. I contacted THM and they emailed me a file with instructions.
Yes! Oh Yes! I Think We Are Going to make It!
https://www.youtube.com/user/ecabinetstips

User avatar
Jeremy Schiffer
eCabinets Beta Tester
Posts: 956
Joined: Tue, May 10 2005, 9:36PM
Location: Carnesville, GA
Contact:

Re: Profile modeler tool group

Postby Jeremy Schiffer » Wed, Nov 11 2015, 3:48PM

Thanks for the advice, guys. I'm not familiar with the THM sync, nor the CN import. I suppose a phone call is in order! :mrgreen:
http://www.corlanecabinetry.com

Intel Core i7-5820 3.3GHz, 16GB RAM, NVidia Quadro K2200 4GB, Windows 8.1 Pro 64 bit

User avatar
Jeremy Schiffer
eCabinets Beta Tester
Posts: 956
Joined: Tue, May 10 2005, 9:36PM
Location: Carnesville, GA
Contact:

Re: Profile modeler tool group

Postby Jeremy Schiffer » Wed, Nov 11 2015, 4:01PM

A quick call, talked to Pete, he got me fixed up (new toolset.bin file). :D
http://www.corlanecabinetry.com

Intel Core i7-5820 3.3GHz, 16GB RAM, NVidia Quadro K2200 4GB, Windows 8.1 Pro 64 bit


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 1 guest