Registration code generator not working??

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

markvan
Junior Member
Posts: 63
Joined: Fri, Aug 31 2007, 10:13AM

Registration code generator not working??

Postby markvan » Thu, Mar 01 2012, 10:55AM

I'm not getting the codes sent to me..... It says that the code has been sent, but I'm not receiving anything.
I've tried with 2 separate email accounts, and have yet to receive anything. I've checked my spam folders as well.... Help!!

Thanks,
Mark.

User avatar
Ryan Callahan
Thermwood Team
Posts: 586
Joined: Tue, Jul 14 2009, 11:05AM
Company Name: Thermwood Corporation
Country: UNITED STATES
Location: Thermwood
Contact:

Re: Registration code generator not working??

Postby Ryan Callahan » Thu, Mar 01 2012, 11:53AM

Mark,

Thanks for the heads up. By now you should have received all of your code requests.

If not, then please check your SPAM folder now as the requests have now been emailed.

Any more issue, please do not hesitate to let us know.
Ryan Callahan
Thermwood
Dell Precision T3400 / Core 2 Quad Q9400 / 2.4GHz / 8GB RAM / 256MB NVIDIA Quadro FX3450 / Windows 7 x64

markvan
Junior Member
Posts: 63
Joined: Fri, Aug 31 2007, 10:13AM

Re: Registration code generator not working??

Postby markvan » Thu, Mar 01 2012, 12:32PM

Thanks Ryan,

The code came through, so I am up and running again.

Thanks!


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 5 guests