New HD issues

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Marcel Thibodeau
New Member
Posts: 14
Joined: Thu, Jan 02 2014, 5:46PM
Company Name: Northwest Kitchen Centre
Country: CANADA

New HD issues

Postby Marcel Thibodeau » Wed, Oct 07 2015, 11:18AM

After having some mysterious problems with the HD on my CS43 I ended up having it ghosted and replaced with a SSD, very happy with the solid state, nesting is much faster.

Somewhere along the line with all the testing of the old and new drives my CPU clock somehow reset and has thrown off my maitence schdule, basically it thinks I am -111000 hrs past due. Doing an item reset doesn't work, it just crashes the supercontrol. is there a file i can delete to fix this.

Another issue is that the machine won't physically boot, even though I have set up the correct boot sequence every time I shut the machine down I have to take the side panel off and hit the button on the mother board to start it up. As a result I just set it up to go into sleep mode when not in use. Not entirely sure if this will be good in the long run but i don;t see how it could seriously effect anything

Any thoughts?

User avatar
Gerry A Brown
Senior Member
Posts: 135
Joined: Fri, May 27 2005, 8:56AM
Company Name: Old Style Woodwork
Country: CANADA
Location: Southern Alberta

Re: New HD issues

Postby Gerry A Brown » Sat, Oct 10 2015, 2:12PM

Hi Marcell,

You might want to check if the windows partition is marked as active. Sometime when restoring a drive clone the partition is not flagged properly.

Gerry


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 3 guests