Stuck on scrap part recovery

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Joe Soto
Guru Member
Posts: 326
Joined: Thu, May 19 2005, 7:50PM
Company Name: Fancyridge Wood Products LLC
Location: Greensburg, Ky

Stuck on scrap part recovery

Postby Joe Soto » Fri, Nov 06 2015, 8:55AM

Control Nesting v5.88 If I load a .twd or .dxf and check the scrap part recovery box then nest everything is fine. Go back to load screen box is unchecked but it still nest the parts separately. Also if I add another .twd it only nest the first one loaded. Turning off the parts on the first and nesting gives the no record error.
Clear all and reloading or load button corrects everything .

User avatar
Larry Epplin
Thermwood Team
Posts: 644
Joined: Tue, May 17 2005, 12:44PM
Location: Thermwood

Re: Stuck on scrap part recovery

Postby Larry Epplin » Mon, Nov 09 2015, 9:39AM

Hi Joe. We'll fix the Scrap Part Recovery confusion. If you would have clicked OK on the Load screen it would have disabled the Scrap Part Recovery option.

I was not able to reproduce the add issue you mentioned. Here are the steps I tried.

1. Load a twd and select Scrap Part Recovery
2. Click OK then Nest
3. Return to Load screen and add another twd
4. Click OK then Nest
5. Return to Load screen and uncheck first twd
6. Click OK then Nest

This worked as expected. Is there a step I am missing?

Joe Soto
Guru Member
Posts: 326
Joined: Thu, May 19 2005, 7:50PM
Company Name: Fancyridge Wood Products LLC
Location: Greensburg, Ky

Re: Stuck on scrap part recovery

Postby Joe Soto » Mon, Nov 09 2015, 3:53PM

Thanks Larry I cant reproduce the add issue today either but did several times Friday. Reloading the software today may have corrected it.
Clicking the OK is how I am leaving the Load screen, still keeps scrap part recovery on unless I clear all.


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 3 guests