part editor

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

Chris Armstrong
Junior Member
Posts: 69
Joined: Tue, May 19 2015, 7:44PM
Company Name: Classic Cabinetry
Country: AUSTRALIA

part editor

Postby Chris Armstrong » Sun, Jan 31 2016, 7:07PM

i have created a curved desktop in part editor and drawn it in 3 parts so i can get each individual peice to cut out of a sheet. generally when ive created stuff before it maneuvers the part to nest in accordingly in which 2 peices nest in but one does not and states that the part is too big when if nested properly it would easily fit in. is there a way to rotate the part editer drawing?

overall.jpg

Chris Armstrong
Junior Member
Posts: 69
Joined: Tue, May 19 2015, 7:44PM
Company Name: Classic Cabinetry
Country: AUSTRALIA

Re: part editor

Postby Chris Armstrong » Sun, Jan 31 2016, 7:10PM

the highlighted part is the part that is causing me the grief.

here is the esa file if it helps to understand. these are the 3 parts created.

4970.esa
(598.02 KiB) Downloaded 67 times

4970.jpg
4970.jpg (3.88 KiB) Viewed 1560 times

Forrest Chapman
eCabinets Beta Tester
Posts: 1078
Joined: Mon, May 30 2005, 2:26PM
Location: Anderson SC.
Contact:

Re: part editor

Postby Forrest Chapman » Sun, Jan 31 2016, 7:52PM

Make sure you are not using a material with grain. Also in Control nest set the part rotation to something like 5 degrees or smaller. This allows it to rotate the parts until it fits them into a sheet.

Forrest

Chris Armstrong
Junior Member
Posts: 69
Joined: Tue, May 19 2015, 7:44PM
Company Name: Classic Cabinetry
Country: AUSTRALIA

Re: part editor

Postby Chris Armstrong » Wed, Feb 03 2016, 1:59AM

hi forrest, thankyou for your help, i did try that and it helped a little but didn't fix it. we did however fix it. for some reason the material we were using wasn't allowing adjustments to the way it nests. by simply changing the material then re-nesting the job we were able to achieve what we were after.

have you had any experience with materials creating errors? if so what did you do to fix it? or if you have any ideas on why the material has made the errors.
we did have this same issue once before but it seemed to clear itself up and work again.

Forrest Chapman
eCabinets Beta Tester
Posts: 1078
Joined: Mon, May 30 2005, 2:26PM
Location: Anderson SC.
Contact:

Re: part editor

Postby Forrest Chapman » Wed, Feb 03 2016, 8:09AM

Chris, I'm not sure I've had that problem before but sometimes weird stuff happens that is hard to explain. Glad you got it fixed.

Forrest


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 8 guests