Search found 7 matches

by Robert Pettit
Wed, Nov 04 2015, 2:34PM
Forum: eCabinet Systems Software
Topic: Software Problems on a Mac
Replies: 3
Views: 2820

Re: Software Problems on a Mac

Thank you for your response. I am running windowsXP but when I download the hot fix file and try to install it. It says "Setup has detected that the version of the Servie Pack installed on your system is lower than what is necessary to apply this hot fix. At minim, you must have service Pack 3 ...
by Robert Pettit
Wed, Nov 04 2015, 2:16PM
Forum: eCabinet Systems Software
Topic: Software Problems on a Mac
Replies: 3
Views: 2820

Software Problems on a Mac

Hello, I was having problem cutting pocket holes, and thought I needed to update my ECabinet to build 6.1. Then after I did that, when ever i try to edit any cabinet or add to a batch list the program quits. I upgraded to parallels 10 and 11, neither solved they problem. Currently running Mac OS X V...
by Robert Pettit
Tue, Jun 16 2015, 8:27AM
Forum: eCabinet Systems Software
Topic: Improper Argument
Replies: 4
Views: 2716

Re: Improper Argument

Nope, Cabinets, 1,2,3, etc. File clients name. It's the first time with cabinets on this computer, I can't even CNC file the standard cabinets it comes loaded with. Ecabs 6 build 17. Running on Paralles on a mac. I have the same set up at the shop office and it's worked great. This is one a new lapt...
by Robert Pettit
Tue, Jun 16 2015, 8:13AM
Forum: eCabinet Systems Software
Topic: Improper Argument
Replies: 4
Views: 2716

Re: Improper Argument

Thanks,

No, I have them all labeled 1/2 maple, 3/4 baltic birch, etc....
by Robert Pettit
Tue, Jun 16 2015, 7:55AM
Forum: eCabinet Systems Software
Topic: Improper Argument
Replies: 4
Views: 2716

Improper Argument

Hello,

When truing to write CNC, after it asks if I want to change material thickness, I run into a problem and it says Encountered an improper argument. Same when I try and save the .esj file, any thoughts please?


Thank you
by Robert Pettit
Thu, Mar 14 2013, 10:36AM
Forum: eCabinet Systems Software
Topic: Online Video Training problem
Replies: 2
Views: 1729

Re: Online Video Training problem

Thanks, I on the last pop up window, the one with the gray play button, there was a tiny small bar at the top that was asking if I wanted to run the Protection code (or something to that end) I could barley see it. I hit run program and all is good now. I must say, I'm really happy about these video...
by Robert Pettit
Thu, Mar 14 2013, 8:17AM
Forum: eCabinet Systems Software
Topic: Online Video Training problem
Replies: 2
Views: 1729

Online Video Training problem

Hello, I've signed up for the video training, I've also brought this problem up with Thermwood, they suggested I asked here as well. I have a Mac OS 10 and 2 Dell computers in the shop office. When I'm on the Mac, in Parallels Windows, I go to the training site, Log in, click on the video I want to ...

Go to advanced search