Roughing feature not working for me

Discuss Thermwood 3-axis Machinery, Controller, and Software.

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Rich Kasten

Tommy Wieler
Junior Member
Posts: 62
Joined: Fri, Sep 22 2017, 7:49AM
Company Name: Silverpine Cabinets
Country: CANADA

Roughing feature not working for me

Postby Tommy Wieler » Tue, Sep 17 2019, 8:53AM

Greetings all!
Just wondering if someone can point me in the right direction. I tried the roughing feature for the first time today, and it didn't work as expected. The roughing pass automatically created large radiuses on the corners of the part, and the final outline pass didn't touch the part at all. I set it to do a 2mm cleanup pass, but the tool didn't touch, leaving the part unusable. See attached pictures, the single part is the one I used the roughing feature on, the picture with 2 parts is without roughing. The picture with 2 parts shows the way the finished product is supposed to look like.
IMG_20190917_084442.jpg
with roughing turned on, part unusable

IMG_20190917_084422.jpg
without roughing, what it should look like

Upon closer inspection in control nesting, I noticed that the problem is apparent even in the diagram of the nest. notice the path with the radius is inside the final outline pass.
nesting.JPG

Clint Buechlein
Thermwood Team
Posts: 428
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: Roughing feature not working for me

Postby Clint Buechlein » Tue, Sep 17 2019, 10:26AM

Tommy,

Can you post an export from Control Nesting, or email one to cabinets@thermwood.com?

-Clint-

Tommy Wieler
Junior Member
Posts: 62
Joined: Fri, Sep 22 2017, 7:49AM
Company Name: Silverpine Cabinets
Country: CANADA

Re: Roughing feature not working for me

Postby Tommy Wieler » Tue, Sep 17 2019, 2:12PM

here you go Clint. thanks!
Attachments
ControlNest6-14.cab.zip
(2.78 MiB) Downloaded 70 times

Clint Buechlein
Thermwood Team
Posts: 428
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: Roughing feature not working for me

Postby Clint Buechlein » Wed, Sep 18 2019, 7:17AM

Tommy,

Can I also have the file you loaded into Control Nesting for those parts? I don't see any groups with a rough tool set, I assume you cleared out to run other parts, so I'll need to know what tool you used, and if any of the boxes were checked.

-Clint-

Tommy Wieler
Junior Member
Posts: 62
Joined: Fri, Sep 22 2017, 7:49AM
Company Name: Silverpine Cabinets
Country: CANADA

Re: Roughing feature not working for me

Postby Tommy Wieler » Wed, Sep 18 2019, 7:39AM

Clint,
It's using Group 11 for the parts I was cutting. Roughing should be enabled with a 2mm cleanup pass. File attached below, cutting the 38mm Gen SOLID WOOD. I was using tool 511 as the roughing tool, no boxes checked.
Attachments
3080 SC (83 River Trail) ((ply, mel)).zip
(3.19 MiB) Downloaded 64 times

Clint Buechlein
Thermwood Team
Posts: 428
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: Roughing feature not working for me

Postby Clint Buechlein » Wed, Sep 18 2019, 9:42AM

Tommy,

Thanks for the file and info. Looks to be something odd in metric. I'll pass it along to the software engineers and hopefully have it resolved for the next release.

-Clint-

Clint Buechlein
Thermwood Team
Posts: 428
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: Roughing feature not working for me

Postby Clint Buechlein » Mon, Nov 04 2019, 1:26PM

Tommy,

This one should be fixed in the 6.16 release as well.

-Clint-


Return to “Thermwood 3-Axis Machinery”

Who is online

Users browsing this forum: No registered users and 1 guest