Presentation view not working

Moderators: Jason Susnjara, Larry Epplin, Clint Buechlein, Scott G Vaal

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Presentation view not working

Postby Audrey Racine » Sat, Feb 02 2019, 7:38PM

Hi,

I am running the lastest version of eCabinet and I'm trying to generate a presentation view. I see the software running, calculating etc... but than it stops. Not happen. I reboot the computer, still doing the same thing. Do you have the same problem?

Thank you!

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Sat, Feb 02 2019, 8:53PM

I tried to uninstall the program and start again but all the files stay... and when I create my wall I get this... This never happened before.
Attachments
wall problem.jpg

tim lucas
Guru Member
Posts: 310
Joined: Thu, Nov 29 2007, 5:18PM
Company Name: Tim Lucas Custom Woodworks LLC
Country: UNITED STATES
Location: bell, florida
Contact:

Re: Presentation view not working

Postby tim lucas » Sun, Feb 03 2019, 7:08AM

I am having no problem with it, have you checked to make sure you have the currant graphics update
Tim
Tim Lucas Custom Woodworks LLC
www.TLCW.us

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Sun, Feb 03 2019, 8:23AM

Hi Tim,

Thank for your reply.

I do have the last update.... Is there something else I need to install for the graphic?

Thank!

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Sun, Feb 03 2019, 8:45AM

Hi,

I just installed the :

Additional Images:
NOTE: The following link provides an install that will add additional images for use in eCabinet Systems

From the web site. My wall is fine but I cannot generate the view... see picture.
Attachments
Once generated.jpg
instal.jpg

tim lucas
Guru Member
Posts: 310
Joined: Thu, Nov 29 2007, 5:18PM
Company Name: Tim Lucas Custom Woodworks LLC
Country: UNITED STATES
Location: bell, florida
Contact:

Re: Presentation view not working

Postby tim lucas » Mon, Feb 04 2019, 6:34AM

I am not sure what is wrong - hopefuly Clint will have an idea

Sorry
Tim
Tim Lucas Custom Woodworks LLC
www.TLCW.us

Clint Buechlein
Thermwood Team
Posts: 396
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: Presentation view not working

Postby Clint Buechlein » Mon, Feb 04 2019, 9:41AM

Audrey,

At what point are you at? Does the render generate, just not look as nice? Or does the software stop when rendering?

-Clint-

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Mon, Feb 04 2019, 1:15PM

I click on render, I see the system doing the calculation and nothing happen... It just stopped without doing it

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Mon, Feb 04 2019, 1:16PM

Usually when it stops like this I get my cute picture... But now it stops and stay unrender

Clint Buechlein
Thermwood Team
Posts: 396
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: Presentation view not working

Postby Clint Buechlein » Mon, Feb 04 2019, 2:06PM

Audrey,

Verify the below settings are set correctly:

- In Settings/Preferences, make sure Level of Detail Settings for Custom Layout is set to Max
- When in the main view of Render, on the left choose Presentation Settings. Make sure the bullet is set to Full Render, and Pull Detail is set to Max.

-Clint-

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Mon, Feb 04 2019, 2:55PM

Yes everything is fine.

I'm confused because I do this all the time... And it works fine.

I can't explain the problem with the wall also...

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Mon, Feb 04 2019, 4:29PM

I did uninstall ecabinet and install it again and still the same thing. I need to fix this so I can do the presentation to me client.

Clint Buechlein
Thermwood Team
Posts: 396
Joined: Fri, May 15 2015, 1:21PM
Company Name: Thermwood Corp
Country: UNITED STATES

Re: Presentation view not working

Postby Clint Buechlein » Mon, Feb 04 2019, 4:53PM

Audrey,

What is the model of your graphics card and the currently installed driver version? Also what version of Windows are you running? And 64 or 32 bit?

-Clint-

User avatar
Audrey Racine
eCabinets Beta Tester
Posts: 164
Joined: Tue, May 17 2005, 6:31AM
Location: Canada, Quebec city

Re: Presentation view not working

Postby Audrey Racine » Mon, Feb 04 2019, 5:14PM

Windows 10 64 bit

Graphic card
NVIDIA
version 388.57
GeForce 949M

JR Allen
Junior Member
Posts: 58
Joined: Sun, Mar 16 2014, 1:48PM
Company Name: JRs Woodworx
Country: UNITED STATES

Re: Presentation view not working

Postby JR Allen » Mon, Feb 04 2019, 7:37PM

Looks like you need to set the tiling of the pattern. Done thru change wall texture.


Return to “eCabinet Systems Software”

Who is online

Users browsing this forum: No registered users and 5 guests